New Forum

Fred Kingston

Senior Member
I appreciate all that but we're only concerned with the email address you're using here on Nikonites... :D

which email address is in your profile here?
 

Needa

Senior Member
Challenge Team
@blackstar
I understand what you are going through. I have an ATT account being hosted by yahoo but the domain is bellsouth.net. The account that my notifications where being sent to for years is an outlook account with a hotmail domain. Neither will receive notifications. All white list and black list I have access to are fine. For now I am going just wait and see.
 
Last edited:

blackstar

Senior Member
I appreciate all that but we're only concerned with the email address you're using here on Nikonites... :D

which email address is in your profile here?
[email protected] (FYI, on this address currently I am still receiving many emails from e.g., Nikon store, P&H, Photopills, etc. except Nikonites)

@blackstar
I understand what you are going through. I have an ATT account being hosted by yahoo but the domain is bellsouth.net. The account that my notifications where being sent to for years is an outlook account with a hotmail domain. Neither will receive notifications. All white list and black list I have access to are fine. For now I am going just wait and see.
Appreciate your understanding. Thanks
 
Last edited:

hark

Administrator
Staff member
Super Mod
Contributor
blackstar, why don't you go back to the email address you used on the old forum? Didn't the issue start when you switched your email address over here then I had to go in and validate your email address for you?

Doing an online search for ATT email, it doesn't appear they have a whitelist. And people using ATT email are having trouble not receiving emails.
 

blackstar

Senior Member
okay, now, one last question... Is that the same address that's in your profile on the Acct Details page?

I'm gonna try something
Yes, that was and still is the email address since I joined nikonites. Thanks for trying to help.

blackstar, why don't you go back to the email address you used on the old forum? Didn't the issue start when you switched your email address over here then I had to go in and validate your email address for you?

Doing an online search for ATT email, it doesn't appear they have a whitelist. And people using ATT email are having trouble not receiving emails.
As I replied to Fred above, I have never changed my email address on nikonites, old or new forums. (I don't know what happened to att email. I did contact att tech support today and they just placed a problem ticket for further investigation without mentioning other people having the same issue. But in my case, I am still receiving emails except from nikonites.)
 
Last edited:

blackstar

Senior Member
Ok, maybe someone (Fred or Cindy, etc) can send a personal email (not from nikonites) to my address to see if I can receive it. Thanks
 

hark

Administrator
Staff member
Super Mod
Contributor
I sent you one. Why not just change your email address to the other one? Even Needa mentioned having an issue with notifications via ATT.
 

blackstar

Senior Member
I sent you one. Why not just change your email address to the other one? Even Needa mentioned having an issue with notifications via ATT.
Received. Tks
Pardon me, but I don't quite understand your logic for this matter. I'll reply to your personal email.
 

Bikerbrent

Senior Member
Yes, I have found many small issues with the XenForo platform. Some of them I got fixed (some on my own and other issues with help. But I still have many issues that I am just living with them. Hoping that I or someone else resolves the problems. It is too bad that we can't still work with the older version or software while the staff work with the XenForo platform!! Oh well it is still the best Nikon photo system available. :D
 

blackstar

Senior Member
This is what I find and suspect about the email issue so far: the new forum did send out emails to my att email account (address), but they, for some reason, might be blocked by att email services, i.e., nikonites email server may be on att's blacklist. There is a way to check & remove IP from att's blacklist (if on the blacklist): nikonites email administrator can follow this link: https://pinpointe.com/blog/how-to-check-att-blacklist-request-ip-removal/

And here on another link, you can get help from att Mail Postmaster: https://www.att.com/support/article/email-support/KM1401980/

Since I am not an email (IT) administrator, I have no way to contact att for checking and removing from the blacklist. But I hope the above-mentioned info may help resolve the mail issue.
 

Fred Kingston

Senior Member
This is what I find and suspect about the email issue so far: the new forum did send out emails to my att email account (address), but they, for some reason, might be blocked by att email services, i.e., nikonites email server may be on att's blacklist. There is a way to check & remove IP from att's blacklist (if on the blacklist): nikonites email administrator can follow this link: https://pinpointe.com/blog/how-to-check-att-blacklist-request-ip-removal/

And here on another link, you can get help from att Mail Postmaster: https://www.att.com/support/article/email-support/KM1401980/

Since I am not an email (IT) administrator, I have no way to contact att for checking and removing from the blacklist. But I hope the above-mentioned info may help resolve the mail issue.

It takes 2 seconds to change your email address in your profile here. Why are you hesitant to try that?
 

jdeg

^ broke something
Staff member
I adjusted some email settings a couple days ago that will prevent email providers from marking emails as spam.

I'm seeing in the server logs that emails are being sent, but it does look like att.net is blocking email from the server from being delivered. Unfortunately there is not much I can do about that since apparently it's automated.
 

blackstar

Senior Member
I adjusted some email settings a couple days ago that will prevent email providers from marking emails as spam.

I'm seeing in the server logs that emails are being sent, but it does look like att.net is blocking email from the server from being delivered. Unfortunately there is not much I can do about that since apparently it's automated.
Hi John, Sorry that my paid email service att has blocked nikonites emails sent to my address. This is not about spam email, but for security reasons, hackers (somehow nikonites IP was misidentified as by att) need to be blocked from hacking into the server and recipients. If you aren't bothered and try following the link I posted previously, you probably will be able to resolve the issue and remove nikonites from att mail blacklist. Understand and appreciate you have to take time and effort to do this. Thanks

Although I have two other email providers: Yahoo and Gmail, both free, I have no intention to use either for my forum account for the reason: they are both free services with little concern for recipients being hacked. Yahoo mail service is the most globally abused target: my experience shows I had several yahoo email addresses and each was bombarded with hundred if not thousand of junk mail every day! Finally, I closed all but one address and never used or read that one. Gmail service is from Google which is the biggest super global data collector, they don't miss anything linked to you and your contacts if under their radar. There is no such as no-value data to them. Privacy protection is my main reason for not using my Gmail address for anything now.

I am to stop babbling about this now and just wait for new development from John's help, if any.
 

hark

Administrator
Staff member
Super Mod
Contributor
You have that other email address you use, blackstar. You posted it earlier, and you used it with me off the forum. It isn't Yahoo or Gmail. Why not use that one?
 
Top