New Forum

hark

Administrator
Staff member
Super Mod
Contributor
Welcome to the new forum! We might experience glitches until things get ironed out. If you notice any issues, please respond below. Thanks.
 

hark

Administrator
Staff member
Super Mod
Contributor
Welp ... I can only see this thread over on the right side of the Forum's Index page. It doesn't appear to be showing up under the Site News subforum as a thread.

I heard from Needa that a post in the weekly challenge thread for Time needs moderator approval. But nothing is showing up on my end. I don't see his post or the pic that he says requires approval. So I sent jdeg a message asking for him to please look into it.

Please hang in there while things get ironed out.
 

wev

Senior Member
Contributor
Welp ... I can only see this thread over on the right side of the Forum's Index page. It doesn't appear to be showing up under the Site News subforum as a thread.

I heard from Needa that a post in the weekly challenge thread for Time needs moderator approval. But nothing is showing up on my end. I don't see his post or the pic that he says requires approval. So I sent jdeg a message asking for him to please look into it.

Please hang in there while things get ironed out.
I tried the same in Moths/Butterflies -- waiting Mod approval.
 

Dangerspouse

Senior Member
Hey lookie here, a shiny new forum! Great job to whomever managed to resurrect things, that must have been some undertaking.

And now, on with the show!
 

Fred Kingston

Senior Member
Welp ... I can only see this thread over on the right side of the Forum's Index page. It doesn't appear to be showing up under the Site News subforum as a thread.

I heard from Needa that a post in the weekly challenge thread for Time needs moderator approval. But nothing is showing up on my end. I don't see his post or the pic that he says requires approval. So I sent jdeg a message asking for him to please look into it.

Please hang in there while things get ironed out.

Same issue... I posted a new thread in Off Topic and the date sorting on long threads several years old... scrolling to the end... It said it needed Moderator approval... This morning, now I don't even see the thread...
 

hark

Administrator
Staff member
Super Mod
Contributor
Will we be able to edit or delete replies?
At the moment, I cannot even see where to approve pics waiting to be approved, but I am able to edit my own posts (but no one else's). Do you see the option to Edit/Delete under the bottom left corner of one of your previous posts? That's where the option is located for me to edit/delete my own.
 
Last edited:

jdeg

^ broke something
Staff member
I see a lot of attachments just show up as attachment 1234, and clicking on it gives an error. Others display as photos just fine.
Forum attachments should all be okay, but unfortunately the gallery images were deleted, and the backup failed. I'm attempting another way to get those back, but I don't know that it will work properly.
 

Marilynne

Administrator
Staff member
Super Mod
Contributor
Forum attachments should all be okay, but unfortunately the gallery images were deleted, and the backup failed. I'm attempting another way to get those back, but I don't know that it will work properly.
That means mine are gone.
 

Dawg Pics

Senior Member
At the moment, I cannot even see where to approve pics waiting to be approved, but I am able to edit my own posts (but no one else's). Do you see the option to Edit/Delete under the bottom left corner of one of your previous posts? That's where the option is located for me to edit/delete my own.
No. I only have a reply button.
 
Last edited:

Woodyg3

Senior Member
Contributor
Well, there are bugs to work out and features to implement, but the basic framework looks like a huge upgrade from the forum we had. I'm looking forward to using this forum when things are ironed out. Thanks @jdeg1
 

Marilynne

Administrator
Staff member
Super Mod
Contributor
My last two posts (after 1608) are awaiting moderator approval in my 365.

Also, the search box has disappeared in the upper right hand corner.
 

BF Hammer

Senior Member
It even looks nice on my phone. Can't wait to check it out on a computer browser tonight.

After 2 days of 404 errors, I had feared the worst and almost given up.
 

nikonbill

Senior Member
Contributor
First - big thanks to jdeg1 and all working to get the forum back up

This is just my third post on the new forum - but the above "moderator approval needed" others reported was present on the first two. Also no search box or way I see to "like" post.

I have lots of patience, just wanted to report
 

wev

Senior Member
Contributor
My first image (Moths & Butterflies) finally posted, but as a thumbnail below a link to a very old humor picture of a tee shirt. Weird combination, since moths don't eat cotton...
 
Top