+ Reply to Thread
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 45
  1. #31
    Staff
    Super Mod
    hark's Avatar

    Re: Stuck in basic uploader again

    Quote Originally Posted by nickt View Post
    I've only seen the basic uploader for quite awhile now. I haven't had time to look into why. I just tried something and it worked. On Chrome, click on the lock icon at the left end of the address bar. Look for flash in the list that comes up. Set it to 'allow'. Mine was set to 'ask', but it never asked. Looks like its working now. On Firefox there was a plugins icon next to the lock on the address bar and I had to click and enable Flash. The icon went away after I enabled it, so I guess it was just a message. Firefox is now working too.
    Quote Originally Posted by Roy1961 View Post
    @wev try this, worked for me, thanks @nickt
    @Roy1961 this is what worked for many of us. Have you cleared your cookies recently? Periodically I clear mine and find I need to go back through this process each time I do.


    › See More: Stuck in basic uploader again
    Thanks/Like Roy1961 Thanks/liked this post
     
    Cindy
    Flickr
    and My 2020 Thread

    Where the Spirit does not work with the hand, there is no art
    -- Leonardo da Vinci





  2. #32
    Senior Member
    Roy1961's Avatar

    Re: Stuck in basic uploader again

    Thanks Cindy I will try this later.
    Thanks/Like hark Thanks/liked this post
     
    Learn to laugh at yourself, everyone else is.
    D500, D7000. SB700.

    Nikkor 18-105mm, 35mm, 70-300mm and Sigma 50-500.

    LowePro 202 Slingshot bag, Wimberley Gimbal head, Benro Carbon Fiber Tripod.

    Vanguard Alta 263 Tripod with SBH-250 ballhead, Vanguard AM 263 Monopod with SBH-100 ballhead.

  3. #33
    Senior Member
    Roy1961's Avatar

    Re: Stuck in basic uploader again

    its had reset to "Ask" again, looks good now.
    Thanks/Like hark Thanks/liked this post
     
    Learn to laugh at yourself, everyone else is.
    D500, D7000. SB700.

    Nikkor 18-105mm, 35mm, 70-300mm and Sigma 50-500.

    LowePro 202 Slingshot bag, Wimberley Gimbal head, Benro Carbon Fiber Tripod.

    Vanguard Alta 263 Tripod with SBH-250 ballhead, Vanguard AM 263 Monopod with SBH-100 ballhead.

  4. #34
    Senior Member
    Woodyg3's Avatar

    Re: Stuck in basic uploader again

    Hey, it worked! I started seeing only the basic uploader a couple of days ago. Now it's working correctly again. Thanks!
    Woody Green

    Clear Eyes, Full Hearts, Can't Lose

    D500, D7200, D7100, D70

  5. #35
    Happy to be Canadian
    Super Mod
    Marcel's Avatar

    Re: Stuck in basic uploader again

    Many thanks to @nickt. I was finally able to get the flash uploader to work again on Chrome. I was about to give up. Now if I could only remember when this happens again in the future...
    Thanks/Like nickt Thanks/liked this post
     
    I'm beginning to see the LIGHT!
    Please visit my Gallery and my Flickr Gallery

  6. #36
    Senior Member

    Re: Stuck in basic uploader again

    Quote Originally Posted by Marcel View Post
    Many thanks to @nickt. I was finally able to get the flash uploader to work again on Chrome. I was about to give up. Now if I could only remember when this happens again in the future...
    I forget about it myself. I get a mention here every once in awhile and I remember to check my own. Had to fix it again after the last chrome update.
    I must have a really good camera.

  7. #37
    Staff
    Super Mod
    hark's Avatar

    Re: Stuck in basic uploader again

    Quote Originally Posted by Marcel View Post
    Many thanks to @nickt. I was finally able to get the flash uploader to work again on Chrome. I was about to give up. Now if I could only remember when this happens again in the future...
    I have to do this every time I want to upload images. For some reason the setting isn't being saved.
    Cindy
    Flickr
    and My 2020 Thread

    Where the Spirit does not work with the hand, there is no art
    -- Leonardo da Vinci



  8. #38
    RIP :(
    Don Kuykendall's Avatar

    Re: Stuck in basic uploader again

    Quote Originally Posted by hark View Post
    I have to do this every time I want to upload images. For some reason the setting isn't being saved.
    That is what I am getting. I think it must be saved in a cookie and I have it set to delete cookies on exit.


    Sent from my iPhone using Tapatalk

    ================================================== ============================
    D750***D7100***24-120 f/4 ***70-300***Tamron 150-600***Tokina 16-28 f2.8***50mm f/1.8***Photoshop/Lightroom CC

  9. #39
    Senior Member
    Challenge Team
    cwgrizz's Avatar

    Re: Stuck in basic uploader again

    Quote Originally Posted by Don Kuykendall View Post
    That is what I am getting. I think it must be saved in a cookie and I have it set to delete cookies on exit.


    Sent from my iPhone using Tapatalk
    I don't have anything set to remove cookies and I am getting the same issue with Chrome. I just have to remember to "Allow" flash before I do any uploading. A slight pain (mostly because I forget until I try to upload) but at least it works.
    Walt

    D750; D7100; D5300;
    18-55mm f/3.5-5.6 G II VR; AF-S VR 70-300mm f/4.5-5.6 G IF-ED; AF-S 85mm f1.8; Tokina 11-16mm f2.8 (IF) DX II; 200-500mm f5.6E ED VR; AF-S VR 24-120mm f/4G ED; TC14E II



  10. #40
    RIP :(
    Don Kuykendall's Avatar

    Re: Stuck in basic uploader again

    I am trying a cookie protect and delete extension in Chrome. It is called Vanilla Cookie Manager
    I will try and remember to review it in a couple weeks to let you know if it works.

    ================================================== ============================
    D750***D7100***24-120 f/4 ***70-300***Tamron 150-600***Tokina 16-28 f2.8***50mm f/1.8***Photoshop/Lightroom CC





Quick Reply Quick Reply

If you are already a member, please login above before posting.

Similar Threads

  1. Feedback and Suggestions
  2. Computers and Software
  3. Feedback and Suggestions
  4. Photo Feedback

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •