+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22
  1. #11
    Senior Member
    Bikerbrent's Avatar

    Re: HELP Play and Menu buttons not working

    Welcome aboard. Enjoy the ride.
    We look forward to seeing more posts and samples of your work.

    What the heck is an objective? The only thing I can suggest at this point is try a full factory reset (see you manual or download it from Nikon).


    › See More: HELP Play and Menu buttons not working
    Brent: Poway, CA
    D7200, D200, F100
    Tokina 12-24mm
    Nikon 18-200mm
    Tokina 28-70mm f2.6-2.8
    Nikon 80-200mm f2.8
    Sigma 150-600mm
    Nikon 50 AF f1.8
    Tokina 100mm f2.8 Macro
    Nikon SB800



  2. #12
    Senior Member
    Texas's Avatar

    Re: HELP Play and Menu buttons not working

    from the dictionary

    the lens in a telescope or microscope nearest to the object observed.
    D750, D100, D200, Nikon 1 J5
    (Once owned: EL, F2AS, D50, D90, D300s, and D7100)

  3. #13
    Staff
    Challenge Team
    Super Mod
    RocketCowboy's Avatar

    Re: HELP Play and Menu buttons not working

    Quote Originally Posted by jbrooks1311 View Post
    Thank you thank you thank you... Stopped by the camera store to get my D3200 fixed. I could take shots and view them for a few seconds. Then download and view them. But none of the buttons on the camera would work. Couldn't view, delete, change settings etc. Staff had never seen the problem before. Was told if they sent it in, they would only call me if it was over $250.00 to repair. Otherwise they would go ahead and fix it. I left. I went to Google University and saw this post describing the exact same problem as mine and read your solution. I found the stuck button, fixed it and voila... works as it should. You just saved me money and frustration.
    Quote Originally Posted by dragarar View Post
    I am having the same problem with my D3200. I can take pictures, and even press the Lv button and see and take the pictures through the screen, but besides this all the buttons are not working. Also, when I take a picture it does not flash in the screen like other people say, I just hear the sound of taking it and it's saved to the card. None of my buttons are stuck... But the button to remove the objective is doing something weird, I am afraid my problem is there. The screen always says Flash mode except when I press that button really hard (then I think the camera works normally again). Also, when I remove the objective the camera does not detect it (or at least the screen does not output a message about it). What should I do?
    Howdy guys and welcome to Nikonites!!!

    Since you're both having problems with the D3200, you might try posting a similar post in the D3200 forum in case there's a solution unique to that body. While troubleshooting steps would be similar to the D7200, there could be some minor differences or perhaps something unique to either body. Regardless, welcome!

  4. #14
    Junior Member

    Re: HELP Play and Menu buttons not working

    Today on my holliday I had a similar probleem with my Nikon D7100 which I use to great extend and had not encountered this problem before. I noticed during a photoshoot that all of a sudden my photo view button wouldn't respond. Same problem with the menu button. And turning it off and on didn't show "cleaning sensor" or solve the problem. Liveview button did respond so LCD screen did still work. Using iso button did work on the small screen. Changing lenses, to another full battery, keeping battery out for a while and SD cards did not solve the problem.
    Keeping the iso and +/- button pressed did not do or solve anything.

    Thanks to this forum thread I checked all the buttons and I could press in all of them. After checking again due to not seeing any other solution the "ok" button was now stuck. After fixing the stuck ok button the menu and view button worked again immediately.

    Thanks and hopefully this will be helpful to someone as well.
    Ray
    Thanks/Like Marcel Thanks/liked this post
     

  5. #15
    Staff
    Super Mod
    Marilynne's Avatar

    Re: HELP Play and Menu buttons not working

    Quote Originally Posted by RaytotheZ View Post
    Today on my holliday I had a similar probleem with my Nikon D7100 which I use to great extend and had not encountered this problem before. I noticed during a photoshoot that all of a sudden my photo view button wouldn't respond. Same problem with the menu button. And turning it off and on didn't show "cleaning sensor" or solve the problem. Liveview button did respond so LCD screen did still work. Using iso button did work on the small screen. Changing lenses, to another full battery, keeping battery out for a while and SD cards did not solve the problem.
    Keeping the iso and +/- button pressed did not do or solve anything.

    Thanks to this forum thread I checked all the buttons and I could press in all of them. After checking again due to not seeing any other solution the "ok" button was now stuck. After fixing the stuck ok button the menu and view button worked again immediately.

    Thanks and hopefully this will be helpful to someone as well.
    Ray
    Welcome!

    Glad the forum was able to help you solve your problem.

  6. #16
    Junior Member

    Re: HELP Play and Menu buttons not working

    Thank you for the post. I can't thank you enough for sharing this problem. My cam's button suddenly stopped working. I tried to hard reset everything to factory settings, nothing happened. None of the solutions on the internet was working until when I finally saw your post. I checked all the buttons and found the zoom out button to be the culprit. It was stuck the same way as you have explained. I fixed that and now everything works fine. Thank you again.

  7. #17
    Staff
    Super Mod
    Marilynne's Avatar

    Re: HELP Play and Menu buttons not working

    Quote Originally Posted by parkerpunj View Post
    Thank you for the post. I can't thank you enough for sharing this problem. My cam's button suddenly stopped working. I tried to hard reset everything to factory settings, nothing happened. None of the solutions on the internet was working until when I finally saw your post. I checked all the buttons and found the zoom out button to be the culprit. It was stuck the same way as you have explained. I fixed that and now everything works fine. Thank you again.
    Welcome!

    Glad the forum was able to help you solve your problem.

  8. #18
    Senior Member

    Re: HELP Play and Menu buttons not working

    same issue, resolved it because delete button was stuck, thank you for the advice.

  9. #19
    Staff
    Super Mod
    Marilynne's Avatar

    Re: HELP Play and Menu buttons not working

    Quote Originally Posted by MrsRobs View Post
    same issue, resolved it because delete button was stuck, thank you for the advice.
    Welcome!

    Glad we were able to help you solve your issue.

    Please feel free to introduce yourself here - https://nikonites.com/new-member-introductions/


  10. #20
    Junior Member

    Re: HELP Play and Menu buttons not working

    Quote Originally Posted by Bikerbrent View Post
    Welcome aboard. Enjoy the ride.

    I found this on the internet and it is worth checking.

    "Buttons on the back of the camera not working, LCD monitor not working. I just had the same problem but I noticed that my "Delete" button was actually stuck down. I must have pushed it and it didn't pop back up. I pried it a little to get it back up and now everything works! Check your buttons, all of them and make sure they aren't stuck. I'm so glad that my camera is working and I really wanted to let everyone know. Now I have a working camera.

    Other reports of similar issues have no fixes reported.
    Thank you so much. I haven't used my camera in months because nothing worked. I got out some pliers and pulled out the button next to the view finder and like magic my entire camera came back to life. I am so happy right now!!! Thanks again.





Quick Reply Quick Reply

If you are already a member, please login above before posting.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •