+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Senior Member

    Re: Strange, but cool rendering in lightroom... please help..

    Okay... guess what.. I found the answer. Well, not me. A guy from Adobe found the answer FOR me. It turned out to be a problem with my video card. He turned off a setting and the problem was gone.


    › See More: Strange, but cool rendering in lightroom... please help..
    Thanks/Like nickt, ryan20fun Thanks/liked this post
     



  2. #12
    Senior Member

    Re: Strange, but cool rendering in lightroom... please help..

    Was it the 'use graphics processor setting'?
    Last edited by nickt; 07-30-2019 at 03:10 AM.
    I must have a really good camera.

  3. #13
    Senior Member
    Dangerspouse's Avatar

    Re: Strange, but cool rendering in lightroom... please help..

    Great news! Sometimes it pays to go to the experts, huh?

    (So, does this mean you're not going to be able to replicate that effect now?)

  4. #14
    Senior Member

    Re: Strange, but cool rendering in lightroom... please help..

    Unfortunately, i will not be able to replicate it. How did you know that the gpu was the problem?

    Sent from my SM-N950U using Tapatalk

  5. #15
    Senior Member

    Re: Strange, but cool rendering in lightroom... please help..

    I had to turn off my graphics processor setting because LR was slower with it on. Later versions of LR would not let me turn it on because it knew something wasn't quite right.
    I must have a really good camera.





Quick Reply Quick Reply

If you are already a member, please login above before posting.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •