Press Shutter Release Button Again - D5300 [Solved]

snoo

New member
So I bought a D5300 solely for the birth of my first baby daughter. Being a n00b, I purchased it a few months earlier so I could get used to the camera. Took maybe 1500 shots, all good. There we we we're day 1 in hospital about to go under the knife.. I run a test shot to see the lighting in the operating theater ...


Murphy meets Nikon ... "Press Shutter Release Button Again"
WHAT THE HELL NIKON!?!? The only time in the history of ever that I need to take a photo and Nikon failed me.

After a few more shots, it appeared to be hit & miss, and turning the camera off & on again seemed to clear the error. Luckily for me it was still taking & saving important day 1 baby photos. I played around with it for a bit & determined it was only causing the error when a reduced aperture was needed.. (f/5.6 to 22) . So all my previous shots were at full open aperture regardless of the setting.

I took the lens off, fired a couple of shots & noticed the aperture armature was stuck. Took a few more shots (in manual mode / high speed 5fps) and at the same time, gently pushed down on the armature. It became unstuck, & all works fine now. I've taken maybe 100 shots since at various apertures & all looks fine.

Probably the only time I'll ever buy a cheap body.
Hope this helps someone.


nikonfix.jpg
 

GMH1057

New member
Hi - I have a Nikon D5300 and started to experience the shutter error after about 35 pictures. What I've found is if I put on my 70-300mm Nikkor Lens and take a couple of pictures and put the Nikkor 18-55mm lens back on, it works perfect for a while. When the error occurs the next time, I can remove and replace the Nikkor 18-55mm lens a numerous times and the error doesn't clear until I put on the 70-300mm lens.

Is this indicating a problem with the 18-55mm lens? I noticed if I remove the lens and put it in manual mode so I can see the shutter movement, it doesn't appear to be binding, the mirror flips up and back to it's normal position. Additionally I can see the arm inside on the left moving down and back up. In other words, nothing appears to be malfunctioning. However, I'm not a camera mechanic expert either.

Thank you,
Glenn
 

angelo

New member
Sam error on me as well... i bought my Nikon D5300 before joining as crew on a ship unfortunately the warranty has expired i have to go onboard a ship in a few weeks. Anybody here has a quick fix on this. It works for a couple of shots then "PLEASE RELEASE SHUTTER BUTTON AGAIN" displayed what should i do now.

Sent from my SM-N7502 using Tapatalk
 

wod

New member
I have a similar issue with my fairly new D5300. The problem has come on gradually I believe.

Small aperture settings create the press shutter button error after attempting to take a shot. They are cleared by switching back to automatic mode and persisting with the shutter button.The error also occurs when switching to live view with a high F number set in A or M mode.

Problem occurs with both my lenses on the D5300, the lens works perfectly on my D70s.

Took a series of shots under the same conditions but reduced aperture successively using both bodies. At about f6.7, the exposure dropped dramatically on the D5300, using the D70s with the same lens there was no dramatic drop off in exposure, i.e. it behaved as expected. I also took a photo of a sunny scene using a small aperture with my D70s, recreated the same settings with the D5300 but to get the same level of exposure I had to set +4 stops to the D5300.

In desperation, I have stripped the camera down, found nothing untoward inside, put it back together but still get the same press shutter button error.

I have also spent some time in camera stores listening to the different Nikons when they enter live mode and I am convinced my D5300 is clunky. So I am now of the opinion that the problem does not rest with the aperture motion but with the lifting of the mirror during the shooting process and when entering live view.

I have ordered a new aperture control unit and will try that when it arrives but concentrate on the mirror lifting process.

Any similar experiences?

 

celticsmith

New member
Problem found. I was having a problem with shutter sticking halfway closed on all my lens's. This would prompt the "PLEASE RELEASE SHUTTER BUTTON AGAIN" message. It would occur any time I used high speed shutter or any interval setting. It would always get thru two shutter releases then stick on the third.

I am using a new 56000mAh Battery Pack to shoot time-lapse astrophotography when this occurs.
After getting home and opening and cleaning everything I only discovered typical fine dust from lens swaps and nothing more.

I installed a new 1500mAh Nikon battery and the problem is gone.

My old Nikon 1250mAh battery seems to work fine as well it is just crap when it comes to time-lapse photography.

My problem lies with the AMAZON battery adapter and/or the battery connectors in the camera. The power supply has plenty of output, my camera simply isn't being fed the correct volts/amps.

I know this description is oddly specific....Basically I'm saying check your gear with a fresh battery!!!
 

Bikerbrent

Senior Member
Welcome aboard Celticsmith, enjoy the ride. We look forward to seeing more posts and samples of your work.

You might also want to consider introducing yourself on New Member Introductions.
 
Top