+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Senior Member
    Peter7100's Avatar

    Private messages not sending

    Anyone else having issues trying to send private messages?


    › See More: Private messages not sending
    Peter

    D500
    D7100
    Tokina 11-16 f2.8
    Nikon 85mm 1.8G
    Tokina 100mm AT-X Pro Macro f2.8D
    Sigma 150-600c
    Lee filters
    My Flickr account - https://www.flickr.com/people/peter-young/



  2. #2
    Senior Member
    Peter7100's Avatar

    Re: Private messages not sending

    Private messages not sending
    @hark Cindy, I tried to send you a screeshot as requested through a private message.

    Here is a copy of two red notifications I received when liking two other posts at 5.19. I had already cleared all my new notifications when I logged in. Hope this helps.

    Private messages not sending-img_8250.jpg
    Peter

    D500
    D7100
    Tokina 11-16 f2.8
    Nikon 85mm 1.8G
    Tokina 100mm AT-X Pro Macro f2.8D
    Sigma 150-600c
    Lee filters
    My Flickr account - https://www.flickr.com/people/peter-young/

  3. #3
    Staff
    Admin
    Marilynne's Avatar

    Re: Private messages not sending

    Quote Originally Posted by Peter7100 View Post
    Anyone else having issues trying to send private messages?
    Didn't know if attachments work with PM so I sent you one. It shows in my sent folder. Let me know if you got it.

    I wonder if there's a size limit on attachments.

  4. #4
    Staff
    Admin
    Marilynne's Avatar

    Re: Private messages not sending

    Quote Originally Posted by Peter7100 View Post
    @hark Cindy, I tried to send you a screeshot as requested through a private message.

    Here is a copy of two red notifications I received when liking two other posts at 5.19. I had already cleared all my new notifications when I logged in. Hope this helps.

    Private messages not sending-img_8250.jpg

    I get this all the time. I believe there's a time delay in updating the forum.

  5. #5
    Staff
    Admin
    hark's Avatar

    Re: Private messages not sending

    Quote Originally Posted by Peter7100 View Post
    @hark Cindy, I tried to send you a screeshot as requested through a private message.

    Here is a copy of two red notifications I received when liking two other posts at 5.19. I had already cleared all my new notifications when I logged in. Hope this helps.
    Quote Originally Posted by Marilynne View Post

    I get this all the time. I believe there's a time delay in updating the forum.
    Peter, thanks for the image and explanation. Marilynne, honestly it's never happened to me. Tomorrow I will contact jdeg and let him know.
    Thanks/Like Peter7100 Thanks/liked this post
     
    Cindy - D750, D500, D7200
    My 2022 Thread
    Where the Spirit does not work with the hand, there is no art
    -- Leonardo da Vinci


  6. #6
    Staff
    Admin
    hark's Avatar

    Re: Private messages not sending

    Peter, I just sent you a PM. On my end, everything appears to be working properly.
    Thanks/Like Peter7100 Thanks/liked this post
     
    Cindy - D750, D500, D7200
    My 2022 Thread
    Where the Spirit does not work with the hand, there is no art
    -- Leonardo da Vinci


  7. #7
    Senior Member
    Peter7100's Avatar

    Re: Private messages not sending

    Thanks, messages seems to be working ok for me today.
    Thanks/Like hark Thanks/liked this post
     
    Peter

    D500
    D7100
    Tokina 11-16 f2.8
    Nikon 85mm 1.8G
    Tokina 100mm AT-X Pro Macro f2.8D
    Sigma 150-600c
    Lee filters
    My Flickr account - https://www.flickr.com/people/peter-young/





Quick Reply Quick Reply

If you are already a member, please login above before posting.

Similar Threads

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •