+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Staff
    Super Mod
    Don Kuykendall's Avatar

    Re: Upload problems

    I use Chrome so that might explain why I am not having problems.


    › See More: Upload problems

    ================================================== ============================
    D750***D7100***24-120 f/4 ***70-300***Tamron 150-600***Tokina 16-28 f2.8***50mm f/1.8***Photoshop/Lightroom CC



  2. #12
    Senior Member

    Re: Upload problems

    I have had this exact same problem, for the same reason apparently, for the last 6 or 8 weeks. Is changing browser the only solution?
    Nikon D7200 Sigma 11-20 Pro f/2.8. Nikkor 18-140 VR. Sigma 150-600 Contemporary
    My Flickr page:. https://www.flickr.com/photos/loreto...phyadventures/

  3. #13
    Senior Member
    Challenge Team
    cwgrizz's Avatar

    Re: Upload problems

    Quote Originally Posted by Chris@sabor View Post
    I have had this exact same problem, for the same reason apparently, for the last 6 or 8 weeks. Is changing browser the only solution?
    That is what I have done. Change over to Chrome (kicking and screaming). It does work, however there is another glitch. When typing in a new message and I hit the return key, it jumps back to before the word or phrase I just typed. The work around for that is to ensure that a few spaces are placed after the word of phrase before I hit the return (enter) key.
    Walt

    D750; D7100; D5300;
    18-55mm f/3.5-5.6 G II VR; AF-S VR 70-300mm f/4.5-5.6 G IF-ED; Tokina 11-16mm f2.8 (IF) DX II; 200-500mm f5.6E ED VR; AF-S VR 24-120mm f/4G ED; TC14E II



  4. #14
    Senior Member
    MorkC68's Avatar

    Re: Upload problems

    I struggled with Internet Explorer when uploading to the forum, nothing worked and it would not load an image at all. I tried Microsoft Edge and that worked with images set to 1250 pixels on the long side.
    My Laptop downloaded Chrome which I thought I would try and the forum runs really well on that and uploads really quickly.

  5. #15
    Senior Member
    canuck257's Avatar

    Re: Upload problems

    I'm still failing to upload pictures to Nikonites with Firefox, having to use Chrome (which I do not like) for that purpose. Firefox works for all the other sites I access and it will allow me to upload text, as now with this message.
    Nikon D500 gripped
    Nikon D810 gripped
    AF-S VR Nikkor 16-35mm f4G-ED
    AF-S VR Nikkor 200-500mm f/5.6 E-ED
    AF-S VR Nikkor 24-85mm f/3.5-4.5G ED
    AF Nikkor 80-200mm f/2.8 D-ED
    Nikkor TC-1.4 III
    Kenko N-AF 1.4x Teleplus Pro 300
    Sigma EX 10-20mm f3.5 DC HSM

    Ivan














Quick Reply Quick Reply

If you are already a member, please login above before posting.

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. D70/D70s
  2. Feedback and Suggestions
  3. Feedback and Suggestions

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •