+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member

    D600 "Scene" mode

    I can no longer access the various modes within the "Scene Mode." After selecting scene and the info button all that appears is "auto." Rotating the command dial doesn't change anything. Firmware is up to date just in case. I'm betting operator error but hoping there's an adjustment to be made. Thanks!!!


    › See More: D600 "Scene" mode



  2. #2
    Senior Member
    480sparky's Avatar

    Re: D600 "Scene" mode

    Are you leaving the release mode dial in 'SCENE'?
    Don't mind me... I'm out roaming around somewhere between Zone III and VII.


    Go forth and actuate!


    My Website.

  3. #3
    Junior Member

    Re: D600 "Scene" mode

    Yes I am....
    What confuses me is that I've accessed it many times before. Somewhere along the way maybe I've changed a setting I shouldn't have. I'm hoping that's it because I'd rather not send it in to be fixed.
    Last edited by BWC; 04-20-2019 at 04:35 AM.

  4. #4
    Senior Member
    nikonpup's Avatar

    Re: D600 "Scene" mode

    "auto" are you looking at the top or back display? You can try doing a reset to factory default.

    https://www.flickr.com/photos/pups_pleasure/


  5. #5
    Senior Member
    480sparky's Avatar

    Re: D600 "Scene" mode

    Is there a 'scene' icon in the top left corner of the rear monitor?
    Don't mind me... I'm out roaming around somewhere between Zone III and VII.


    Go forth and actuate!


    My Website.

  6. #6
    Senior Member
    Bikerbrent's Avatar

    Re: D600 "Scene" mode

    Welcome aboard. Enjoy the ride.
    We look forward to seeing more posts and samples of your work.
    Brent: Poway, CA
    D7200, D200, F100
    Tokina 12-24mm
    Nikon 18-200mm
    Tokina 28-70mm f2.6-2.8
    Nikon 80-200mm f2.8
    Sigma 150-600mm
    Nikon 50 AF f1.8
    Tokina 100mm f2.8 Macro
    Nikon SB800

  7. #7
    Junior Member

    Re: D600 "Scene" mode

    D600 "Scene" mode
    This is the only response I get when I select "Scene" and then "info." Rotating the command dial doesn't change anything. I hope this helps!
    D600 "Scene" mode-camera.jpg

  8. #8
    Senior Member
    480sparky's Avatar

    Re: D600 "Scene" mode

    Your Mode Dial is on "SCENE"? It looks like it's set on "AUTO".

    See page 40 of your manual.
    Last edited by 480sparky; 04-20-2019 at 11:22 PM.
    Don't mind me... I'm out roaming around somewhere between Zone III and VII.


    Go forth and actuate!


    My Website.

  9. #9
    Junior Member

    Re: D600 "Scene" mode

    There is my problem.
    The mode dial is set to screen but when I hit the info button and the LCD screen comes on I see the image in the pic.
    When turning the command and even sub-command button nothing changes. Auto stays displayed. None of the other options, sunset, landscape, etc pop up.
    Thanks for the replies...

  10. #10
    Senior Member
    480sparky's Avatar

    Re: D600 "Scene" mode

    When you turn the mode dial to something else (P, S, M, U1 etc), does the monitor reflect that?
    Don't mind me... I'm out roaming around somewhere between Zone III and VII.


    Go forth and actuate!


    My Website.





Quick Reply Quick Reply

If you are already a member, please login above before posting.

Similar Threads

  1. D600/D610
  2. D600/D610
  3. Feedback and Suggestions
  4. Feedback and Suggestions
  5. Feedback and Suggestions

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •