+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Junior Member

    Exclamation Help! D3400 err and black screen

    Hi, my D3400 went dead yesterday during a close macro shot. I was using live view to check focus then I noticed the screen froze. No button works. Even the on-off switch does not work. I took the battery out. The screen went off. But when I put it back in, the screen will no longer turn on. I can see a "err" light and the flashlight icon flashing in the view finder. When I press shutter, it will release. But no files are saved. I tried P and M mode and random buttons but could not get it to work.
    Any one ran into the same issue before. How did you fix it?


    › See More: Help! D3400 err and black screen



  2. #2
    Senior Member
    Bikerbrent's Avatar

    Re: Help! D3400 err and black screen

    Welcome aboard. Enjoy the ride.
    We look forward to seeing more posts and samples of your work.

    I don't own this camera, but I am sure someone will be along shortly to help you out.
    Brent: Poway, CA
    D7200, D200, F100
    Tokina 12-24mm
    Nikon 18-200mm
    Tokina 28-70mm f2.6-2.8
    Nikon 80-200mm f2.8
    Sigma 150-600mm
    Nikon 50 AF f1.8
    Tokina 100mm f2.8 Macro
    Nikon SB800

  3. #3
    Senior Member

    Re: Help! D3400 err and black screen

    Welcome to the forum! Is the battery fully charged? Have you tried another lens and SD card?

    I found and old thread about this problem:

    1. Switch to Live View-If the monitor works and many of the controls come back, you know the camera is probably OK, Otherwise a trip to Nikon Service is in order.
    2. Try every control and button on the camera while in Live View. This way you confirm that they are all OK (or not)
    3. Find a sticky button. In my case it was the depth of field preview button. Pushed partially down and won't come up. I never pushed it but possibly i depressed it by accident.
    4. Free the button by gentle prying with a fine knife blade and clean with alcohol.

    Read more: https://nikonites.com/d5100/4389-scr...#ixzz6Iv9HSiMe

  4. #4
    Junior Member

    Re: Help! D3400 err and black screen

    Thanks Brent and Andy for the Welcome!

    Andy,

    Thanks for the tips! The battery is fully charged. I tried different lens and SD cards and still the display would not work. The error I see in the view finder now is slightly different. The blinking icon for "flash" disappeared. Instead, a blinking question mark appeared...

    I am still trying the buttons.



    Quote Originally Posted by Andy W View Post
    Welcome to the forum! Is the battery fully charged? Have you tried another lens and SD card?

    I found and old thread about this problem:

    1. Switch to Live View-If the monitor works and many of the controls come back, you know the camera is probably OK, Otherwise a trip to Nikon Service is in order.
    2. Try every control and button on the camera while in Live View. This way you confirm that they are all OK (or not)
    3. Find a sticky button. In my case it was the depth of field preview button. Pushed partially down and won't come up. I never pushed it but possibly i depressed it by accident.
    4. Free the button by gentle prying with a fine knife blade and clean with alcohol.

    Read more: https://nikonites.com/d5100/4389-scr...#ixzz6Iv9HSiMe

  5. #5
    Senior Member

    Re: Help! D3400 err and black screen

    According to the link below, the blinking question mark is telling you that you need flash.

    The camera does give you a little flash input, though: You see a blinking question mark or a flash symbol, or both, in the displays if the camera thinks you need flash.
    Press the Zoom Out button (the one with the question mark above it), and a message appears, recommending that you use flash.


    https://www.dummies.com/photography/...h-nikon-d3400/

  6. #6
    Junior Member

    Re: Help! D3400 err and black screen

    I think you are right. The blinking flashing or question mark were both indication of needing flashlight. I was using an old AIS lens in door when I switched to the AF-P 18-55mm and rotated the dial to "auto", the flashlight fired. So perhaps that is not part of the problem.

    The "Err" is still there though. I found this article on a similar problem on D3300. The problem was solved by a new SD there. However, I tried different SD cards and was not able to get around the error.

    https://www.reddit.com/r/Nikon/comme..._wont/dj6fej3/





Quick Reply Quick Reply

If you are already a member, please login above before posting.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •