+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Senior Member
    spb_stan's Avatar

    Re: Half semi black pics in auto mode with flash

    I assume you are referring to your Nissin flash. Is it is TTL mode? As others have replied, black strips is usually from the flash and camera not able to synchronize the shutter open time with the flash time. You mention full auto mode, does that mean the Green Auto mode selection? If so, try removing the flash and trying the popup flash, take an shot and note the values selected by the camera. Remount the external flash and take the same photo again. Are the camera shutter speed and aperture the same as the prior image?
    Try again in manual mode on the camera by manually selecting the same values for shutter and aperture and compare another image. I am not sure if your camera has flash mode control, if so, make sure Rear Curtain is off, by being set to Normal
    These would give clues as to what is going on.


    › See More: Half semi black pics in auto mode with flash
    Thanks/Like Rafay Khan Thanks/liked this post
     



  2. #12
    Junior Member

    Re: Half semi black pics in auto mode with flash

    im not using any external flash just the built in nikon flash and it seems to be in TTL Mode.
    and ur ryt the green auto button on the mode dial





Quick Reply Quick Reply

If you are already a member, please login above before posting.

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •