+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    Staff
    Super Mod
    Don Kuykendall's Avatar

    Re: Hi all, please help, new D5500 Sensor defect?

    Thanks/Like Photographic Memory Thanks/liked this post
     

    ================================================== ============================
    D750***D7100***24-120 f/4 ***70-300***Tamron 150-600***Tokina 16-28 f2.8***50mm f/1.8***Photoshop/Lightroom CC



  2. #12
    Senior Member
    Horoscope Fish's Avatar

    Re: Hi all, please help, new D5500 Sensor defect?

    Quote Originally Posted by Photographic Memory View Post
    OK so I have just signed up in order to ask for help. Hello by the way...
    While I'm no camera-repair technician I'll bet you dollars to donuts that purple glow you're seeing is what's called "amplifier glow". I don't know what causes it for certain but I believe amp glow is caused by heat generated by (surprise!) an amplifier located adjacent to the CCD array. Fixing it, to my knowledge, requires a service professional.
    Thanks/Like Photographic Memory Thanks/liked this post
     
    ~ Paul
    ....
    ....
    Primary Kit :: D750 (OLPF Removed), MB-D10; Tamron 70-200mm f/2.8 Di VC USD G2, Tamron 24-70mm f/2.8 Di VC USD, Sigma 50mm f/1.4 Art,
    Yongnuo Flashes & Triggers, Manfrotto X055PROB, 3-Legged Thing Airhed II... All Stuffed into a Manfrotto Pro Backpack 50
    ....
    ....
    ● ▬▬▬▬▬▬▬ ๑۩۩๑ ▬▬▬▬▬▬▬ ●

  3. #13
    Senior Member
    Marilynne's Avatar

    Re: Hi all, please help, new D5500 Sensor defect?

    Welcome!
    Thanks/Like Photographic Memory Thanks/liked this post
     

  4. #14
    Junior Member
    Photographic Memory's Avatar

    Re: Hi all, please help, new D5500 Sensor defect?

    Quote Originally Posted by Marilynne View Post
    Welcome!
    Thank you.

    Phoned them and they said to send it back for replacement which is what I am doing…

    Sent from my SM-G955F using Tapatalk
    Thanks/Like Marilynne, nestor.stura Thanks/liked this post
     

  5. #15
    Senior Member
    mikew's Avatar

    Re: Hi all, please help, new D5500 Sensor defect?

    Quote Originally Posted by Photographic Memory View Post
    Thank you.

    Phoned them and they said to send it back for replacement which is what I am doing…

    Sent from my SM-G955F using Tapatalk
    Only ever heard good things about HDEW
    Thanks/Like Photographic Memory Thanks/liked this post
     
    Mike

    Panasonic G80 Leica 100-400

    Nikon 1 V2,FT-1,10-30mm 30-110mm Viltrox extension tubes

    Olympus EM10 MK11,14-42,40-150








  6. #16
    Junior Member
    Photographic Memory's Avatar

    Re: Hi all, please help, new D5500 Sensor defect?

    Quote Originally Posted by mikew View Post
    Only ever heard good things about HDEW
    That's what I told them, haven't come across a bad review. Fingers crossed…

    First time receiving a faulty product in many years. Typical, just my luck… this D5500 Camera besides the 'Amp Glow' problem is phenomenal!



    Sent from my SM-G955F using Tapatalk

  7. #17
    Senior Member
    Danno's Avatar

    Re: Hi all, please help, new D5500 Sensor defect?

    Welcome to the forum. Hope things go well in resolving your issues.
    Thanks/Like Photographic Memory Thanks/liked this post
     
    Dan~~Kentucky

    "The natural man must know in order to believe; The spiritual man must believe in order to know. " ~ Aiden Wilson Tozer ~ "The Dwelling Place of God"

    Nikon D7200 w/Grip, Nikon D700 w/Grip, AF-S Nikkor 200-500mm f/5.6E ED VR, Nikon 14-24 f/2.8, Nikkor 50mm/1.8G, Tamron 28-75, Tamron 70-200 F/2.8
    Yongnuo Speedlight YN568EX, Vanguard ALTA Pro 264AB Tripod, Vanguard
    SBH-100 ball head Beike Gimbal Head, ARCA Swiss B1 ball head

    https://www.dailywalkinthelight.com

  8. #18
    Junior Member
    Photographic Memory's Avatar

    Re: Hi all, please help, new D5500 Sensor defect?

    Quote Originally Posted by Danno View Post
    Welcome to the forum. Hope things go well in resolving your issues.
    Thank you! Me too

    I need my D5500! One minute I have 2 Cameras (D3300 and D5500) now I have none - just mailed it out 'Special Delivery' which should arrive to them by tomorrow lunch.

    First time without a DSLR for a long time (D40X was my first back in 2006). Each time I upgrade the next model impresses more and more over the previous. But this is a first being in this situation...

    Sent from my SM-G955F using Tapatalk

  9. #19
    Junior Member
    Photographic Memory's Avatar

    Re: Hi all, please help, new D5500 Sensor defect?

    So tracking said they received it this morning around 8am. I didn't want to pester them so I waited until just before closing (they said they would contact me as soon as they received it).
    Spoke to someone else on the phone, they said once they received "my order" they would send it out to me by the end of the week.
    So I guess they don't carry products in-store, no problem. We will see…



    Sent from my SM-G955F using Tapatalk

  10. #20
    Senior Member
    MorkC68's Avatar

    Re: Hi all, please help, new D5500 Sensor defect?

    Welcome aboard!

    I hope you get sorted okay and share some of your photos I am amazed by the excellent images posted up, they are inspiring!
    Thanks/Like Photographic Memory Thanks/liked this post
     





Quick Reply Quick Reply

If you are already a member, please login above before posting.

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •