+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Staff
    Super Mod
    Marilynne's Avatar

    Photos in the gallery not showing up in posts - broken link

    None of my pics in the gallery show up on my posts. I can load photos to my gallery, but cannot post them.

    @jdeg



    › See More: Photos in the gallery not showing up in posts - broken link



  2. #2
    ^ broke something
    Admin
    jdeg's Avatar

    Re: Photos in the gallery not showing up in posts - broken link

    hummm, try it now.
    John

  3. #3
    Staff
    Super Mod
    Marilynne's Avatar

    Re: Photos in the gallery not showing up in posts - broken link

    Quote Originally Posted by jdeg View Post
    hummm, try it now.

    Working, thank you John.

  4. #4
    Staff
    Super Mod
    Marilynne's Avatar

    Re: Photos in the gallery not showing up in posts - broken link

    Quote Originally Posted by jdeg View Post
    hummm, try it now.
    Now, none of my EXIF info in showing. I haven't changed anything on my end. Something happen on Nikonites?

  5. #5
    Senior Member
    mikew's Avatar

    Re: Photos in the gallery not showing up in posts - broken link

    Photos in the gallery not showing up in posts - broken link
    Dont use the gallery but will try one, yes no exif

    Mike



    https://www.flickr.com/photos/[email protected]/


    Nikon V2,10-30MM,30-110MM FT1 Adapter

















Quick Reply Quick Reply

If you are already a member, please login above before posting.

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •