+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Senior Member
    nikonpup's Avatar

    Insert image fail

    insert image is not working for me. I can select insert image but on "select file" it does not say select file it show a "blob" grayed out. Restarted nites twice, did not fix the problem


    › See More: Insert image fail

    https://www.flickr.com/photos/pups_pleasure/




  2. #2
    Staff
    Super Mod
    Marilynne's Avatar

    Re: Inset image fail

    Insert image fail-dsc_7790_001.jpg

    Worked for me Ron.
    Thanks/Like Danno Thanks/liked this post
     

  3. #3
    Senior Member
    nikonpup's Avatar

    Re: Inset image fail

    still having problems at 7:30 this evening. Using chrome - so i can upload multiple images
    in chrome i have to select the "lock" icon in the address bar which pulls up setting for flash click allow then reload site and i still cannot select files, a little grayed out blob
    appear where select files should be.

    https://www.flickr.com/photos/pups_pleasure/


  4. #4
    Senior Member
    nikonpup's Avatar

    Re: Inset image fail

    Insert image fail-nik.png
    windows 10 using chrome. This is what i get when i try to upload
    more than one photo now. Something changed cause it worked b 4
    to upload more than one file. Edge and firefox, i can only use basic uploader which is sloooooooooooow.

    https://www.flickr.com/photos/pups_pleasure/


  5. #5
    Happy to be Canadian
    Super Mod
    Marcel's Avatar

    Re: Inset image fail

    I understand your frustration. I had it happen to me. Every time I want to upload an image, I have to remember to click on the site's preference (lock in the adress bar) and demand to allow flash to run. Then wait for the page to reload (I'm on Mac). When I forget that, I have to use the Basic uploader. I suspect something happened with your Chrome, maybe an update that you were never told about or another bug that I don't know about... I agree it's a real pain.

    Good luck until someone finds a solution for us.
    I'm beginning to see the LIGHT!
    Please visit my Gallery and my Flickr Gallery

  6. #6
    Staff
    Super Mod
    hark's Avatar

    Re: Insert image fail

    Since you mentioned clicking on the lock and allowing flash to run, have you tried to access Nikonites from a totally different computer and network? If you still run into the problem, then I'm not sure what it could be. But if you are able to access uploading multiple files at once from a different computer & network, then the issue would probably be either your computer or your router.

    Have you cleared your cookies first? If that doesn't work, did you clear your DNS cache? And if that still doesn't help, then consider rebooting your router. https://www.consumerreports.org/wire...boot-a-router/
    Cindy
    Flickr
    and My 2019 Thread

    Where the Spirit does not work with the hand, there is no art
    -- Leonardo da Vinci



  7. #7
    Junior Member
    Big6_76's Avatar

    Re: Insert image fail

    Insert image fail
    Seems to be working for me! I cannot post to the gallery though for some reason.


    Insert image fail-moonshot.jpg

  8. #8
    Staff
    Super Mod
    Marilynne's Avatar

    Re: Insert image fail

    Quote Originally Posted by Big6_76 View Post
    Seems to be working for me! I cannot post to the gallery though for some reason.
    Quote Originally Posted by Big6_76 View Post

    Quote Originally Posted by Big6_76 View Post
    Insert image fail-moonshot.jpg


    Have you tried this?




    1. Resize photo to 1000px on the long side.
    2. Resolution set to 72ppi (Pixels Per Inch)

    These guidelines will be good for viewing on a computer but will not be good for printing. This will help safeguard your copyright.








    Last edited by Marilynne; 03-26-2019 at 10:26 AM.

  9. #9
    Senior Member
    Horoscope Fish's Avatar

    Re: Insert image fail

    The root of this problem, most likely, lies with Adobe Flash; which I'm guessing is needed for the full-featured Uploader to function.

    Browsers across the board (both iOS and Windows-based) have been slowly dropping support for Flash and continue to do so.
    Thanks/Like nikonpup Thanks/liked this post
     
    ~ Paul
    ....
    ....
    Primary Kit :: D850, Tamron 70-200mm f/2.8 G2, Tamron 24-70mm f/2.8 G2, Sigma 135mm f/1.8 Art, Sigma 50mm f/1.4 Art,
    Godox Flashes & Triggers, Manfrotto X055PROB, 3-Legged Thing Airhed II... All Stuffed into a Manfrotto Pro Backpack 50
    ....
    ....
    ● ▬▬▬▬▬▬▬ ๑۩۩๑ ▬▬▬▬▬▬▬ ●

  10. #10
    Senior Member
    nikonpup's Avatar

    Re: Insert image fail


    today i reset chrome to default settings. that did not help. looked in google "flash for chrome" found this link.
    https://support.digication.com/hc/en...ows-Macintosh-
    followed instructions and still not working.
    the blob i was seeing in "insert image" is for adobe flash player.
    if i click on the blob i get a box pop up

    adobe flash player
    run this plugin (i do and do not see anything happening)
    hide this plugin (when i click this insert image box pops up but nothing works)
    inspect ctrl+shift+l



    https://www.flickr.com/photos/pups_pleasure/






Quick Reply Quick Reply

If you are already a member, please login above before posting.

Similar Threads

  1. Site News
  2. Feedback and Suggestions
  3. Feedback and Suggestions
  4. Feedback and Suggestions
  5. Feedback and Suggestions

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •