+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    Staff
    Super Mod
    Marilynne's Avatar

    Long running Script

    Long running Script-screenshot-12-.jpg
    I've been getting this a lot lately. Screen freezes and I have to get out of Nikonites. When I go back in, sometimes my post is there, sometimes not. Any one else having this problem?




    › See More: Long running Script



  2. #2
    Happy to be Canadian
    Super Mod
    Marcel's Avatar

    Re: Long running Script

    Yes, I was getting used to this with Safari. Now that I've switched to Chrome it has stopped. I found it usually happened when I was trying to resize a picture without first going in the "advanced" mode or if I didn't wait just a tad before pressing the "Post reply" button.

    This has stopped with Chrome. But sometimes the response is quite slow and I wish we could switch to the same upload method that our "Cameras without mirrors" forum use (simple drag and drop). I find it makes posting pictures so much simpler and faster.
    I'm beginning to see the LIGHT!
    Please visit my Gallery and my Flickr Gallery

  3. #3
    Staff
    Super Mod
    Marilynne's Avatar

    Re: Long running Script

    Now I'm getting 500internalserviceerror
    Thanks/Like RocketCowboy Thanks/liked this post
     

  4. #4
    Senior Member

    Re: Long running Script

    Perhaps related, perhaps not but I can "inch" my way up to page 476 in the Post Your Black & White Photos thread but no higher. Just sits and cycles thereafter. Don't think I'm memory limited locally and nothing new on the wifi front.
    Thanks/Like RocketCowboy Thanks/liked this post
     
    Duane

    D810, D7000
    AF-S NIKKOR 14-24mm f/2.8G ED; AF-S NIKKOR 24-70mm f/2.8G ED;
    AF-S NIKKOR 70-200mm f/2.8G ED VR II; AF-S VR Micro-NIKKOR 105mm f/2.8G IF-ED

  5. #5
    Staff
    Super Mod
    Marilynne's Avatar

    Re: Long running Script

    Quote Originally Posted by tex.4810 View Post
    Perhaps related, perhaps not but I can "inch" my way up to page 476 in the Post Your Black & White Photos thread but no higher. Just sits and cycles thereafter. Don't think I'm memory limited locally and nothing new on the wifi front.
    I can't even open that thread. I've been having loads of problems since I tried to open it.
    @Marcel - can you access
    Post Your Black & White Photos
    ?


  6. #6
    Happy to be Canadian
    Super Mod
    Marcel's Avatar

    Re: Long running Script

    Quote Originally Posted by Marilynne View Post
    I can't even open that thread. I've been having loads of problems since I tried to open it.
    @Marcel - can you access
    Post Your Black & White Photos
    ?
    I was able to get the 557 on 560 posts. But, if I try to access it by clicking on the last posted in the right column, then it gets stuck and does nothing. When I clicked on the main "Post your B&W" on the right column, then I can browse until 557 or 8, but 559 and 560 just won't load. I have no clues on what's happening or why. Maybe @Don Kuykendall ...or @jdeg could help you more than I could.

    I tried a few times and got an error500 server error at one point. could there be a physical size limit for number of posts???

    Let's see if someone can help us here.
    I'm beginning to see the LIGHT!
    Please visit my Gallery and my Flickr Gallery

  7. #7
    Staff
    Super Mod
    Marilynne's Avatar

    Re: Long running Script

    Quote Originally Posted by Marcel View Post
    I was able to get the 557 on 560 posts. But, if I try to access it by clicking on the last posted in the right column, then it gets stuck and does nothing. When I clicked on the main "Post your B&W" on the right column, then I can browse until 557 or 8, but 559 and 560 just won't load. I have no clues on what's happening or why. Maybe @Don Kuykendall ...or @jdeg could help you more than I could.

    I tried a few times and got an error500 server error at one point. could there be a physical size limit for number of posts???

    Let's see if someone can help us here.
    Thanks for checking Marcel! At least it's not just me and Duane.

    It's all @wev 's fault!
    He was the last to post there.
    Thanks/Like tex.4810, RocketCowboy Thanks/liked this post
    Best Answers tex.4810, RocketCowboy voted best answer for this post
     

  8. #8
    RIP :(
    Don Kuykendall's Avatar

    Re: Long running Script

    Quote Originally Posted by Marcel View Post

    I tried a few times and got an error500 server error at one point. could there be a physical size limit for number of posts???

    Let's see if someone can help us here.
    Above my pay grade. I get the time out error500 server error also.
    Thanks/Like Marilynne Thanks/liked this post
     

    ================================================== ============================
    D750***D7100***24-120 f/4 ***70-300***Tamron 150-600***Tokina 16-28 f2.8***50mm f/1.8***Photoshop/Lightroom CC

  9. #9
    ^ broke something
    Admin
    jdeg's Avatar

    Re: Long running Script

    Weird - let me see if I can figure this one out. If the whole site goes down, that's why. lol
    Thanks/Like Marcel, Don Kuykendall, tex.4810 Thanks/liked this post
     
    John

  10. #10
    RIP :(
    Don Kuykendall's Avatar

    Re: Long running Script

    We have all taken vote and decided to blame Marilynnefor the problem. LOL
    Thanks/Like RocketCowboy Thanks/liked this post
     

    ================================================== ============================
    D750***D7100***24-120 f/4 ***70-300***Tamron 150-600***Tokina 16-28 f2.8***50mm f/1.8***Photoshop/Lightroom CC





Quick Reply Quick Reply

If you are already a member, please login above before posting.

Similar Threads

  1. General Digital SLR Cameras
  2. General Digital SLR Cameras
  3. Other Photography Equipment

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •