+ Reply to Thread
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32
  1. #21
    Senior Member
    Roy1961's Avatar

    Re: Stuck in basic uploader again

    Quote Originally Posted by J-see View Post
    I had the same issue on Safari.

    To make a previous long post short; the current version does not allow this script to run; some tech is missing in the browser. If you download the Safari Technology Preview, it'll work again. That "future" version runs the script correctly (and supports OpenGL).
    are you still travelling mate, i see you are still in Belgium, liking it there?


    › See More: Stuck in basic uploader again
    Learn to laugh at yourself, everyone else is.
    D500, D7000. SB700.

    Nikkor 18-105mm, 35mm, 70-300mm and Sigma 50-500.

    LowePro 202 Slingshot bag, Wimberley Gimbal head, Benro Carbon Fiber Tripod.

    Vanguard Alta 263 Tripod with SBH-250 ballhead, Vanguard AM 263 Monopod with SBH-100 ballhead.



  2. #22
    Senior Member
    J-see's Avatar

    Re: Stuck in basic uploader again

    Quote Originally Posted by Roy1961 View Post
    are you still travelling mate, i see you are still in Belgium, liking it there?
    I'm sitting out the winter period here but will be on the road again in a month or so.
    Thanks/Like Roy1961 Thanks/liked this post
     

  3. #23
    Senior Member
    Challenge Team
    cwgrizz's Avatar

    Re: Stuck in basic uploader again

    ADd me to the ones who are stuck in the Basic Uploader mode. I did the suggestion of going to allow for flash and downloading Java, etc. Still stuck in Basic Uploader. I will keep playing to see what can happen. When this thread first popped up, all was working OK. Yesterday as I was trying to catch up my 365, I found out that Basic uploader was the only thing working.
    Walt

    D750; D7100; D5300;
    18-55mm f/3.5-5.6 G II VR; AF-S VR 70-300mm f/4.5-5.6 G IF-ED; AF-S 85mm f1.8; Tokina 11-16mm f2.8 (IF) DX II; 200-500mm f5.6E ED VR; AF-S VR 24-120mm f/4G ED; TC14E II



  4. #24
    Senior Member
    hark's Avatar

    Re: Stuck in basic uploader again

    Quote Originally Posted by nickt View Post
    I've only seen the basic uploader for quite awhile now. I haven't had time to look into why. I just tried something and it worked. On Chrome, click on the lock icon at the left end of the address bar. Look for flash in the list that comes up. Set it to 'allow'. Mine was set to 'ask', but it never asked. Looks like its working now. On Firefox there was a plugins icon next to the lock on the address bar and I had to click and enable Flash. The icon went away after I enabled it, so I guess it was just a message. Firefox is now working too.
    The other day I cleared my cookies, and for some reason was stuck with only the basic uploader. I immediately thought of this thread and did what Nick suggested here. It instantly resolved the issue (using Chrome). Thanks, Nick!
    Thanks/Like nickt Thanks/liked this post
     
    Cindy
    Flickr
    and
    My 2018 Thread
    Where the Spirit does not work with the hand, there is no art
    -- Leonardo da Vinci



  5. #25
    Senior Member
    wev's Avatar

    Re: Stuck in basic uploader again

    Be very thankful if you are not stuck in Basic like me. Last year I posted around 9,300 image. Each took at least seven mouse clicks.

    In case you don't have a calculator at hand, that's 65,100 left button ticks

    Maybe I should bill Nikonites for a new mouse and a wrist massage

    Or just stop posting
    wev

    d500
    d5300 x 2
    Tamron 150-600 G2/5-6.3, Tamron 18-400mm/3.5-6.3, Tamron 90mm/2.8 macro
    Nikon 18-55mm/3.6-5.6, Nikon 55-200mm/4-5.6
    Nikon 35mm/1.8, Nikon 50mm/1.8
    Vanguard Alta Pro 263AT tripod, CP324 monopod
    SBH 100 ball head, PH 32 pan head
    SB-700 Speedlight

  6. #26
    Senior Member
    hark's Avatar

    Re: Stuck in basic uploader again

    Quote Originally Posted by wev View Post
    Be very thankful if you are not stuck in Basic like me. Last year I posted around 9,300 image. Each took at least seven mouse clicks.

    In case you don't have a calculator at hand, that's 65,100 left button ticks

    Maybe I should bill Nikonites for a new mouse and a wrist massage

    Or just stop posting
    Are you still having problems with this?!!
    Cindy
    Flickr
    and
    My 2018 Thread
    Where the Spirit does not work with the hand, there is no art
    -- Leonardo da Vinci



  7. #27
    Senior Member
    wev's Avatar

    Re: Stuck in basic uploader again

    Quote Originally Posted by hark View Post
    Are you still having problems with this?!!
    Nothing has changed for more than a year. They gave up and I gave up, so I just post 7 clicks at a time
    wev

    d500
    d5300 x 2
    Tamron 150-600 G2/5-6.3, Tamron 18-400mm/3.5-6.3, Tamron 90mm/2.8 macro
    Nikon 18-55mm/3.6-5.6, Nikon 55-200mm/4-5.6
    Nikon 35mm/1.8, Nikon 50mm/1.8
    Vanguard Alta Pro 263AT tripod, CP324 monopod
    SBH 100 ball head, PH 32 pan head
    SB-700 Speedlight

  8. #28
    Senior Member
    hark's Avatar

    Re: Stuck in basic uploader again

    Quote Originally Posted by wev View Post
    Nothing has changed for more than a year. They gave up and I gave up, so I just post 7 clicks at a time
    Ugh...sorry to hear that. Basic Uploader was frustrating for what few photos I posted. I can't image how discouraging it must be for you.
    Cindy
    Flickr
    and
    My 2018 Thread
    Where the Spirit does not work with the hand, there is no art
    -- Leonardo da Vinci



  9. #29
    Senior Member
    Challenge Team
    cwgrizz's Avatar

    Re: Stuck in basic uploader again

    I went while kicking and screaming to Chrome from FireFox to get out of basic uploader. It was not a move I wanted to do because I prefer FF for my browser, but it did get me back to the normal upload system
    Walt

    D750; D7100; D5300;
    18-55mm f/3.5-5.6 G II VR; AF-S VR 70-300mm f/4.5-5.6 G IF-ED; AF-S 85mm f1.8; Tokina 11-16mm f2.8 (IF) DX II; 200-500mm f5.6E ED VR; AF-S VR 24-120mm f/4G ED; TC14E II



  10. #30
    Senior Member
    hark's Avatar

    Re: Stuck in basic uploader again

    Something I just noticed, which happens when using both Chrome and Firefox, is when I go to the Advanced reply option and choose to insert images, the URL indicates the site isn't secure. I can still access the advanced uploader but wonder if this has anything to do with the problem @wev is experiencing? Maybe due to security software restrictions?
    Cindy
    Flickr
    and
    My 2018 Thread
    Where the Spirit does not work with the hand, there is no art
    -- Leonardo da Vinci







Quick Reply Quick Reply

If you are already a member, please login above before posting.

Similar Threads

  1. Feedback and Suggestions
  2. Computers and Software
  3. Feedback and Suggestions
  4. Photo Feedback

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •