+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    Senior Member
    Marilynne's Avatar

    Upload Stall

    Posting this problem for Walt, Roy and wev

    This is ONE of the errors that I see on the communication with the Los

    Angeles Cloudfare server and the Nikonites server. "Server Fail 2"



    The second one is the screen for uploading images. It stalls at this point.Upload Stall-server-fail-2.png



    "Upload Stall"
    Upload Stall-upload-stall.png



    I can't even get shoutbox to work half of the time and the whole site is

    very slow if it works at all.





    Walt


    @jdeg



    › See More: Upload Stall



  2. #2
    Senior Member
    mikew's Avatar

    Re: Upload Stall

    Upload Stall
    Mine stalled at this point for the second image, i think it has now cleared after logging out

    Upload Stall-capture.jpg
    Mike

    Nikon D500,Sigma 100-400,Sigma 105 macro

    Nikon 1 V2,FT-1,10-30mm 30-110mm Viltrox extension tubes








  3. #3
    Senior Member
    Challenge Team
    cwgrizz's Avatar

    Re: Upload Stall

    Just got on here this morning and in less that 10 minutes of browsing, I got the Error 525, SSL Handshake Failed (Cloudfare Server to Nikonites Server)
    @mikew I also had that happen with the upload only I had two files to upload and the first one completed and the second one stalled like your screen shot.
    Walt

    D750; D7100; D5300;
    18-55mm f/3.5-5.6 G II VR; AF-S VR 70-300mm f/4.5-5.6 G IF-ED; Tokina 11-16mm f2.8 (IF) DX II; 200-500mm f5.6E ED VR; AF-S VR 24-120mm f/4G ED; TC14E II



  4. #4
    Senior Member
    Roy1961's Avatar

    Re: Upload Stall

    I don't think I get this error.
    Learn to laugh at yourself, everyone else is.
    D500, D7000. SB700.

    Nikkor 18-105mm, 35mm, 70-300mm and Sigma 50-500.

    LowePro 202 Slingshot bag, Wimberley Gimbal head, Benro Carbon Fiber Tripod.

    Vanguard Alta 263 Tripod with SBH-250 ballhead, Vanguard AM 263 Monopod with SBH-100 ballhead.

  5. #5
    Senior Member
    mikew's Avatar

    Re: Upload Stall

    Quote Originally Posted by Roy1961 View Post
    I don't think I get this error.
    Give it time
    Mike

    Nikon D500,Sigma 100-400,Sigma 105 macro

    Nikon 1 V2,FT-1,10-30mm 30-110mm Viltrox extension tubes








  6. #6
    Senior Member
    Roy1961's Avatar

    Re: Upload Stall

    Quote Originally Posted by mikew View Post
    Give it time
    lol, I am
    Thanks/Like mikew Thanks/liked this post
     
    Learn to laugh at yourself, everyone else is.
    D500, D7000. SB700.

    Nikkor 18-105mm, 35mm, 70-300mm and Sigma 50-500.

    LowePro 202 Slingshot bag, Wimberley Gimbal head, Benro Carbon Fiber Tripod.

    Vanguard Alta 263 Tripod with SBH-250 ballhead, Vanguard AM 263 Monopod with SBH-100 ballhead.

  7. #7
    Senior Member
    Ironwood's Avatar

    Re: Upload Stall

    I get that 502 error sometimes.
    But all the time now, pages are extremely slow to load. Its the same on all 3 computers and iPad I use to view the forum. Its only this forum that is giving me problems, all others that that I am involved with are fine.
    It certainly decreases the enjoyment factor.
    Brad


    Every Day might not be a good Day,
    ​ but there is something good in every Day.

  8. #8
    Senior Member
    nikonpup's Avatar

    Re: Upload Stall

    it is weird how site problems pop up in different parts of the world. I have had this in the past and it cleared up after a reboot.
    DO NOT GROW UP!!
    IT IS A TRAP!!
    https://www.flickr.com/photos/pups_pleasure/




  9. #9
    ^ broke something
    Admin
    jdeg's Avatar

    Re: Upload Stall

    Hey guys, sorry about this. I'm honestly not sure what is going on. I tried changing some settings with Cloudflare, but it looks like it didn't help. For now, I've turned off Cloudflare. That should remedy at least some of the issues. Post here if you are still having issues.
    Thanks/Like cwgrizz Thanks/liked this post
     
    John

    Buy & sell gear for free in the Nikonites Market

    Get your Nikonites Lens Cloths HERE

  10. #10
    Senior Member
    Marilynne's Avatar

    Re: Upload Stall

    Quote Originally Posted by jdeg View Post
    Hey guys, sorry about this. I'm honestly not sure what is going on. I tried changing some settings with Cloudflare, but it looks like it didn't help. For now, I've turned off Cloudflare. That should remedy at least some of the issues. Post here if you are still having issues.
    FYI

    @wev @Roy1961 @Ironwood @cwgrizz @Horoscope Fish





Quick Reply Quick Reply

If you are already a member, please login above before posting.

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •