+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Senior Member

    Need some help

    When i plug in my shutter release cable the rear screen becomes active and i cannot use the viewfinder, anyone know how i can change this so i can use the viewfinder? TIA


    › See More: Need some help



  2. #2
    Senior Member
    Catherder's Avatar

    Re: Need some help

    Do you have another camera to try the shutter release on.
    Just plugged mine in to see what it did. Only way rear screen came on was if I pressed the live view button.
    I read some instances where the rear screen didn't work when plugged in due to a short in the release cable.
    Other than a bad shutter release cable or an accidental press of live view, I don't know what's happening there.

    Oops thought this was about the D500 that's in your camera list, just noticed this is in the D750 section.
    Last edited by Catherder; 05-20-2021 at 04:15 PM.
    D850,Z7,Z6,D500,D810, Fuji X-T3,Fuji X-E3,Fuji XT-20


  3. #3
    Senior Member

    Re: Need some help

    I am using the D750 & 850 no longer have the D500, any idea how i change the camera info on my profile?

  4. #4
    Senior Member
    Catherder's Avatar

    Re: Need some help

    Go to settings, edit profile, scroll down to cameras.
    D850,Z7,Z6,D500,D810, Fuji X-T3,Fuji X-E3,Fuji XT-20


  5. #5
    Staff
    Super Mod
    Marilynne's Avatar

    Re: Need some help

    Quote Originally Posted by bikeit View Post
    I am using the D750 & 850 no longer have the D500, any idea how i change the camera info on my profile?
    Looks like you did it already. Only see D850.





Quick Reply Quick Reply

If you are already a member, please login above before posting.

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •