+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Senior Member

    problem with shutter

    problem with my camera today I mistakenly mofed the auto focus to manual While shooting ,,, then the shutter went slow ever shot and it sound slow I tried a different lens no change any suggestions I need to use it this weekend


    › See More: problem with shutter



  2. #2
    Senior Member
    480sparky's Avatar

    Re: problem with shutter

    Say what?
    Don't mind me... I'm out roaming around somewhere between Zone III and VII.


    Go forth and actuate!


    My Website.

  3. #3
    Senior Member
    PapaST's Avatar

    Re: problem with shutter

    What mode are you in? Put it in auto and point at a light and see how "fast" your shutter is.

  4. #4
    Senior Member
    aroy's Avatar

    Re: problem with shutter

    Quote Originally Posted by Mikeydigs View Post
    problem with my camera today I mistakenly mofed the auto focus to manual While shooting ,,, then the shutter went slow ever shot and it sound slow I tried a different lens no change any suggestions I need to use it this weekend
    Check the shutter settings. May be you inadvertently switched to rear shutter synch.
    D300, D3300
    105F2.8 AIS, 70-300 G, 50F1.8 AF, 16-85G ED VR, 18-55DX VRII, AFS DX 35mm F1.8
    2 x SB-800

  5. #5
    Crazy Aussie
    Scott Murray's Avatar

    Re: problem with shutter

    Or you slowed down the shutter speed, I know we are good but with no real information we have no clue





Quick Reply Quick Reply

If you are already a member, please login above before posting.

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •