+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member

    Question White Balance Preset "PRE" not flashing when WB is pressed twice

    On my Nikon D7000, I have followed the instructions, reread instructions, followed on You Tube, manual and when I press my WB once, release and press again, the PRE in the lower right corner does not flash like the manual says it will. Is there something I'm doing incorrectly, is there something that needs to be reset? Or is the D7000 defective?


    › See More: White Balance Preset "PRE" not flashing when WB is pressed twice



  2. #2
    The Dude
    Dave_W's Avatar

    Re: White Balance Preset "PRE" not flashing when WB is pressed twice

    Quick question - what exactly does a flashing PRE indicate? Or maybe I should ask it this way, what are you trying to get your camera to do?

    "i wanna live with a Cinnamon girl
    i could be happy
    the rest of my life
    with a Cinnamon girl...."

    AF-S NIKKOR 14-24mm f/2.8G ED; AF-S DX NIKKOR 18-70mm f/3.5-4.5G IF-ED; AF-S NIKKOR 24-70mm f/2.8G ED; AF-S NIKKOR 28mm f/1.8G; AF-S NIKKOR 70-200mm f/2.8G ED VRII; AF-S NIKKOR 85mm f/1.8G; AF-S Micro-NIKKOR 105mm f/2.8G IF-ED VRII; AF-S NIKKOR 300mm f/2.8G ED VRII;

  3. #3
    Junior Member

    Re: White Balance Preset "PRE" not flashing when WB is pressed twice

    Hi Dave: The flashing PrE indicates that the D7000 is ready to manually set the white balance. I am trying to manually set the white balance with a Vivitar White Balance Cap, Reference: Nikon D7000 Manual Pp. 124, 125.

  4. #4
    Senior Member

    Re: White Balance Preset "PRE" not flashing when WB is pressed twice

    Once you set your white balance in pre and set it to d-0(auto) or choose d-1,d-2,d-3,d-4 which ever one you choose to save it to. You press AND HOLD the white balance button till it flashes PRE. Then point your camera to your area you want set white balance at and push the shutter to set it. Then it will tell you if its good or bad. If it shows bad. Do it over again till it says good.
    Last edited by aced19; 11-29-2012 at 12:28 AM.

  5. #5
    Senior Member
    pedroj's Avatar

    Re: White Balance Preset "PRE" not flashing when WB is pressed twice

    Put your white balance in auto and fix it if need be in Photoshop....
    Alan

    D300--16-35mm F4--28-70mm F2.8--80-200mm F2.8--50mm F1.8--300mm AF F4--50-500mm--SB600--

    {The watermark is part of my images....Helps stop people STEALING them.....}

    http://alanc.smugmug.com/

  6. #6
    The Dude
    Dave_W's Avatar

    Re: White Balance Preset "PRE" not flashing when WB is pressed twice

    The times I've used a gray card to set my WB I did it using Nikon Camera control pro. And in that case you use a pull down menu, click a button and the camera takes the photo of the gray card and sets the WB to that photo. So unfortunately I've never learned to set the WB by hand. Having said that, shooting in RAW format kind of obviates the need to set your white balance, doesn't it?
    Thanks/Like pedroj Thanks/liked this post
     

    "i wanna live with a Cinnamon girl
    i could be happy
    the rest of my life
    with a Cinnamon girl...."

    AF-S NIKKOR 14-24mm f/2.8G ED; AF-S DX NIKKOR 18-70mm f/3.5-4.5G IF-ED; AF-S NIKKOR 24-70mm f/2.8G ED; AF-S NIKKOR 28mm f/1.8G; AF-S NIKKOR 70-200mm f/2.8G ED VRII; AF-S NIKKOR 85mm f/1.8G; AF-S Micro-NIKKOR 105mm f/2.8G IF-ED VRII; AF-S NIKKOR 300mm f/2.8G ED VRII;

  7. #7
    Junior Member

    Re: White Balance Preset "PRE" not flashing when WB is pressed twice

    Thanks for the replies: aced19- I do exactly what you do and I don't get the flashing PrE, so I'm unable to do a manual preset, unless I go beyond the flashing PrE and do a manual preset with the colored grid. Pedroj and Dave: I guess what you're saying is that there are alternative methods and workarounds to get the desired effect. Thanks for your replies, I appreciate the help.

  8. #8
    Senior Member

    Re: White Balance Preset "PRE" not flashing when WB is pressed twice

    Lets go step by step.
    1. Push info button on back of camera.
    2. Push WB button and hold while turning dial(shutter speed wheel) till d-0 PRE shows up. Let finger off wb button.
    3. press and hold wb button. Back screen will go dark and top of camera will show flashing PRE.
    4. point camera at area you want to set wb and push shutter button(take a picture)
    5. Look at top of camera will show you good or no gd.
    6. If good your done. If no gd do it again till you get a good reading.

    One last thing. I think you must be in M, A, S, or P shooting mode to set manual wb. It won't let you do it when camera is in Auto mode.

    I shoot a lot of sports and I set wb doing the steps above. Once you get the hang of it you can save the wb to d-0, d-1, d-2, d-3, d-4. I have three gyms I shoot in and save wb of each in different number. So all I have top do is turn wb to that saved area.
    Last edited by aced19; 11-30-2012 at 12:11 AM.
    Thanks/Like FredKingston Thanks/liked this post
     

  9. #9
    Junior Member

    Re: White Balance Preset "PRE" not flashing when WB is pressed twice

    Thank you for that detailed step by step instruction this problem has been giving me headaches until I read your post thank you again

  10. #10
    Senior Member

    Re: White Balance Preset "PRE" not flashing when WB is pressed twice

    Welcome





Quick Reply Quick Reply

If you are already a member, please login above before posting.

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •