+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Senior Member
    Moab Man's Avatar

    Remote control triggering not working

    I have a JJC RM-E2 Remote Control for the Nikon D5100 that on day one would trigger the camera. My second time using it today I get nothing.

    1. I know to select the 2 sec delay or instant release.
    2. I know it times out at 60 seconds so I changed the setting to 15 min.
    3. I know the remote is transmitting.

    Any ideas why I can't get this to work or what I might try? The camera is about 30 days old.


    For those that don't know. You can test an IR remote by pointing it into the lens of a camera while viewing it on the cameras digital display. If the transmitter is working you will see the LED flashing.


    › See More: Remote control triggering not working



  2. #2
    Senior Member
    KWJams's Avatar

    Re: Remote control triggering not working

    Tough question to guess at an answer.
    Is the camera set in a scene mode or something not compatible with remote settings?
    Ken

  3. #3
    Senior Member
    Moab Man's Avatar

    Re: Remote control triggering not working

    Tried it in the 4 manual modes and auto. No difference.

  4. #4
    Senior Member
    KWJams's Avatar

    Re: Remote control triggering not working

    Scratching my head??

    It seems like I recall reading somewhere that there is a sensor on both front and rear of the D5100. Not sure if there is something in the menu that disables one or the other.
    Ken

  5. #5
    The Dude
    Dave_W's Avatar

    Re: Remote control triggering not working

    My D7000 would only work with the wireless when I had it set on wireless using the option just below the "P,S,A,.." knob.

    "i wanna live with a Cinnamon girl
    i could be happy
    the rest of my life
    with a Cinnamon girl...."

    AF-S NIKKOR 14-24mm f/2.8G ED; AF-S DX NIKKOR 18-70mm f/3.5-4.5G IF-ED; AF-S NIKKOR 24-70mm f/2.8G ED; AF-S NIKKOR 28mm f/1.8G; AF-S NIKKOR 70-200mm f/2.8G ED VRII; AF-S NIKKOR 85mm f/1.8G; AF-S Micro-NIKKOR 105mm f/2.8G IF-ED VRII; AF-S NIKKOR 300mm f/2.8G ED VRII;

  6. #6
    Senior Member
    Moab Man's Avatar

    Re: Remote control triggering not working

    Thinking I will have to go down to my local camera shop and see if they can try out another remote to narrow down the issue.

  7. #7
    Happy to be Canadian
    Super Mod
    Marcel's Avatar

    Re: Remote control triggering not working

    Are you sure the camera is on "remote" mode?
    Thanks/Like Sandpatch Thanks/liked this post
     
    I'm beginning to see the LIGHT!
    Please visit my Gallery and my Flickr Gallery

  8. #8
    Senior Member
    nikonpup's Avatar

    Re: Remote control triggering not working

    will the camera fire with the shutter button? If the camera cannot focus it will not fire.

    https://www.flickr.com/photos/pups_pleasure/


  9. #9
    Senior Member
    Moab Man's Avatar

    Re: Remote control triggering not working

    Quote Originally Posted by Marcel View Post
    Are you sure the camera is on "remote" mode?
    Modes: 1 Single shot
    2 Continuous
    3 Two second delay remote
    4 Instant remote
    5 Quiet shutter

    Tried both 3 & 4.

  10. #10
    Senior Member
    Moab Man's Avatar

    Re: Remote control triggering not working

    Quote Originally Posted by nikonpup View Post
    If the camera cannot focus it will not fire.
    Set to auto with single shot and press button and camera works. Change to remote release auto and nothing. Set back to single shot on auto and camera works.





Quick Reply Quick Reply

If you are already a member, please login above before posting.

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •