+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Senior Member

    D500 and auto ISO issue

    I have the D500 and it works quite well. But every once in a while the auto ISO, jacks the ISO up for some reason. I was shooting today and noticed all of a sudden everything was over exposed. I was shooting the same area and within seconds of the normal shots. Then it went back to a normal range. It went from 2000 to 11400 for about 15 seconds. I was shooting manual and made no changes in settings. Anyone else ever had this happen with this camera of any other?


    › See More: D500 and auto ISO issue



  2. #2
    Happy to be Canadian
    Super Mod
    Marcel's Avatar

    Re: D500 and auto ISO issue

    I would check to make certain that your metering area is NOT set to Spot. When using spot metering, if the spot is on a dark object or area, it will overexpose your shots for sure.
    Hope this helps.
    I'm beginning to see the LIGHT!
    Please visit my Gallery and my Flickr Gallery

  3. #3
    Senior Member

    Re: D500 and auto ISO issue

    Agreed, I use the same setting all the time and it works fine but will react differently in different metering modes. I do a lot of wildlife so I use Center Weighted and Spot a lot and as long as I'm on subject I'm good. If you use Matrix mode then a small bright subject in a dark area can cause what you're seeing.

    I'd also recommend capping your ISO to avoid wide swings. I keep mine at 4000 or 6400 depending on the situation knowing that if I underexpose I'll generally create the same level of noise in brightening the raw file in post that I'd get otherwise and it avoids the camera deciding to do what yours is.
    Thanks/Like canuck257 Thanks/liked this post
    Best Answers canuck257 voted best answer for this post
     
    Jake

    The imitator is a poor kind of creature. If the man who paints only the tree, or flower, or other surface he sees before him were an artist, the king of artists would be the photographer. James McNeill Whistler

  4. #4
    Senior Member
    Dawg Pics's Avatar

    Re: D500 and auto ISO issue

    I am kind of late to respond here, but my auto ISO sticks sometimes. I can point it all around, and it won't change. Had to turn it off and on again to unstick it. I have had to do this a couple of times. Not sure what is up with that.
    "Remember to gaze up at the night sky because there is a little bit of the cosmos in each of us."


    Um yeahhhh, I shoot a lot of pics of my dogs.
    D500 (DOB 05/26/17), D300, D80, SB-800. RIP-D100

  5. #5
    Senior Member
    canuck257's Avatar

    Re: D500 and auto ISO issue

    I use Auto ISO for all my wildlife work with the maximum set to 4000. I've never experienced any problems at all.
    Nikon D500 gripped
    AF-S Nikkor 300mm f4 E-PF-ED
    AF-S VR Nikkor 16-35mm f4G-ED
    AF-S VR Nikkor 500mm f/5.6 E-PF-ED
    AF-S VR Nikkor 24-85mm f/3.5-4.5 G-ED
    AF-S Nikkor 70-200mm f/2.8 G-ED-VRII
    Nikkor TC-1.4 III



    Ivan














Quick Reply Quick Reply

If you are already a member, please login above before posting.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •