+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Senior Member

    D500 and generic icons

    I bought a new D500 last summer and I'm getting an assortment of issues with raw files. NX2 doesn't recognize so i downloaded Nx-i and that works.

    Windows photo viewer doesn't work and the most frustrating issue is nothing recognizes NEF thumbnails, so when i am importing or attaching all i can see is a generic icon. I've done a lot of searching and all of the results seem to be associated with Lightroom or PS. Is this a common issue?


    › See More: D500 and generic icons



  2. #2
    Staff
    Super Mod
    Don Kuykendall's Avatar

    Re: D500 and generic icons

    The D500 is a very new camera and all programs probably haven't caught up with the new drivers needed for it. Some of the D500 shooters should be along shortly to help you more.

    ================================================== ============================
    D750***D7100***24-120 f/4 ***70-300***Tamron 150-600***Tokina 16-28 f2.8***50mm f/1.8***Photoshop/Lightroom CC

  3. #3
    Senior Member
    LouCioccio's Avatar

    Re: D500 and generic icons

    Scotch,
    Welcome to computers you may need this codec Nikon | Download center | NEF Codec
    This should make the generic back to normal.
    Lou Cioccio
    Thanks/Like Blacktop, Don Kuykendall, RocketCowboy Thanks/liked this post
    Best Answers Horoscope Fish voted best answer for this post
     

  4. #4
    Senior Member
    Daniel Aegerter's Avatar

    Re: D500 and generic icons

    Sorry, no help from me.
    I'm a Mac and LR/PS user...

  5. #5
    Senior Member
    Horoscope Fish's Avatar

    Re: D500 and generic icons

    Quote Originally Posted by LouCioccio View Post
    Scotch,
    Welcome to computers you may need this codec Nikon | Download center | NEF Codec
    This should make the generic back to normal.
    Lou Cioccio
    Yep... There's your solution.
    ~ Paul
    ....
    ....
    Primary Kit :: D750 (OLPF Removed), MB-D10; Tamron 70-200mm f/2.8 Di VC USD G2, Sigma 135mm f/1.8 Art, Sigma 50mm f/1.4 Art,
    Godox Flashes & Triggers, Manfrotto X055PROB, 3-Legged Thing Airhed II... All Stuffed into a Manfrotto Pro Backpack 50
    ....
    ....
    ● ▬▬▬▬▬▬▬ ๑۩۩๑ ▬▬▬▬▬▬▬ ●

  6. #6
    Senior Member

    Re: D500 and generic icons

    I tried a codec before and it didn't work but this one did, thanks much!!


    Quote Originally Posted by LouCioccio View Post
    Scotch,
    Welcome to computers you may need this codec Nikon | Download center | NEF Codec
    This should make the generic back to normal.
    Lou Cioccio

  7. #7
    Senior Member
    LouCioccio's Avatar

    Re: D500 and generic icons

    D500 and generic icons
    Good. Sometimes you have to do it again. I have been working on friends 2010 iMac.
    He originally had a fan failed and you could fry an egg on his iMac, I replaced the fan and it was a complete tear out but it would not boot properly bad graphics. We determine not to sink any more money, new drive, etc. It was 7 years old. When I started in October I got a teen agers disease and it knock me down quite literally! At 71 it really does! It took two blood tests and blood culture to determine that I had "Mono"! No cure just take it easy and rest. So this past week I started on the video card thought I had it but when I booted up I got these horizontal lines but when I logged in it was okay and if I logged out and back in no lines it was okay. So I asked my friendly Apple Certified Tech whats going on if the card was bad why wasn't I getting these lines after I logged in. He told me to boot off another system drive as the system may be corrupted and what do you know it worked I even had tools to run the fans and graphic card. So all I did was re-installed the OS and not it works. It goes show you that computers are a mystery whether Mac OS X or Windows 10 and I use both.
    Lou Cioccio

    D500 and generic icons-img_0078.jpg D500 and generic icons-img_0079.jpg D500 and generic icons-img_0080.jpg D500 and generic icons-lwscreenshot-2018-01-11-9.01.00-am.jpg

  8. #8
    Senior Member
    Horoscope Fish's Avatar

    Re: D500 and generic icons

    Quote Originally Posted by LouCioccio View Post
    D500 and generic icons-img_0079.jpg
    Wow... Somebody had a real field day with the thermal paste, there.
    Thanks/Like Don Kuykendall, ryan20fun Thanks/liked this post
     
    ~ Paul
    ....
    ....
    Primary Kit :: D750 (OLPF Removed), MB-D10; Tamron 70-200mm f/2.8 Di VC USD G2, Sigma 135mm f/1.8 Art, Sigma 50mm f/1.4 Art,
    Godox Flashes & Triggers, Manfrotto X055PROB, 3-Legged Thing Airhed II... All Stuffed into a Manfrotto Pro Backpack 50
    ....
    ....
    ● ▬▬▬▬▬▬▬ ๑۩۩๑ ▬▬▬▬▬▬▬ ●

  9. #9
    Senior Member
    LouCioccio's Avatar

    Re: D500 and generic icons

    That’s the original paste. I had to clean and prepare the new paste. I chose not to use K5 on the GPU from what I gathered. I am most surprised it working I thought for sure it was going south. It was not hard taking these iMac apart just watched the videos. Take your time. It is easier than doing a clutch on a FWD car that I did twice and the last one I paid the mechanic I am too old for laying on the cement!
    Reinstalled the OS and no lines. Its ran perfect over night.
    Lou Cioccio
    Last edited by LouCioccio; 01-12-2018 at 07:21 PM.





Quick Reply Quick Reply

If you are already a member, please login above before posting.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •