+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Senior Member
    Nikonewbie's Avatar

    Auto focus is slow to function

    When I turn on my D3200 it takes about 4-5 minutes for the AF to start functioning. Has anyone had this issue? It use to start right away but now it like it needs to warm up.


    › See More: Auto focus is slow to function



  2. #2
    Senior Member
    Nikonewbie's Avatar

    Re: Auto focus is slow to function

    Does anyone know what causes this? Will A low charge battery caused this? Would it be a bad connection? I take excellent care of my camera and lenses.

  3. #3
    Senior Member
    FredKingston's Avatar

    Re: Auto focus is slow to function

    Do you have more than one lens to test this with? Is it slow with both/all/different lenses or just one lens?

  4. #4
    Staff
    Super Mod
    hark's Avatar

    Re: Auto focus is slow to function

    Quote Originally Posted by FredKingston View Post
    Do you have more than one lens to test this with? Is it slow with both/all/different lenses or just one lens?
    As Fred mentioned, knowing for sure that it happens with more than one lens would be helpful. I'm guessing it does happen with all of your lenses since you mentioned taking good care of multiple ones.

    I'm experiencing an issue with my D7200. Since I sometimes used Back Button Focus, I know my issue is the shutter button. The AF is quick to respond when using BBF but makes the lens hunt when using the shutter button. Eventually it starts to work better. But it only happens when not using BBF (only happens when the AF is assigned to the shutter button).

    Your issue could also be due to having dirty contacts where the lenses get mounted onto the body. Or it could also be due to something internal.

    I don't know if the D3200 can have the auto focus switched to a different button. If so (and even if it is temporary), it would allow you to determine if the shutter button is the cause.
    Thanks/Like Nikonewbie Thanks/liked this post
     
    Cindy
    Flickr
    and My 2019 Thread

    Where the Spirit does not work with the hand, there is no art
    -- Leonardo da Vinci



  5. #5
    Senior Member
    Nikonewbie's Avatar

    Re: Auto focus is slow to function

    Quote Originally Posted by FredKingston View Post
    Do you have more than one lens to test this with? Is it slow with both/all/different lenses or just one lens?
    yes, slow with both, I also cleaned contacts
    Last edited by Nikonewbie; 03-10-2019 at 10:44 PM.

  6. #6
    Senior Member
    Nikonewbie's Avatar

    Re: Auto focus is slow to function

    Hey hark, thanks for the head up on that, mine isn't BBF button but a AE-L, AF-L, anyway I pressed it and it started working properly. I'll check it later but pretty sure that did it whatever those settings are lol. Thanks again for the suggestion!!
    Thanks/Like hark Thanks/liked this post
     





Quick Reply Quick Reply

If you are already a member, please login above before posting.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •