+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Senior Member

    2 question that i sure will help everyone

    i got two question (you can call it problem ) i got the d7100 week after she got out and now she is at the lab and this is getting me to my question
    the problem that enter her to the lab its because i took a picture (only one ) and then i turn her off and after 15 min i turn her up again and she was giving me error that look like (err)
    and nothing changed ... my question is if im the only one that happened that the camera just wont take picture ?

    and the 2nd question .
    i already see that she have very small buffer size ... there is any option or upgrade that i can put to the d7100 that make her use 1 card as buffer (to take how many pictures that i want) and then when i stop she will put the pictures on the save card .
    one buffer
    one to save

    oh and also this one of her last photos -dsc_0654-jpg


    › See More: 2 question that i sure will help everyone



  2. #2
    Senior Member

    Re: 2 question that i sure will help everyone

    No option to improve the buffer. Shooting only jpg, of course, but that is not a fix.
    I do not have the d7100, but I have not heard or read of anyone having an error like that. A bad memory card? Other than that, I guess your camera may have been bad. Maybe lens not fitting tightly or dirty contacts, but that should not happen on a new camera.

  3. #3
    Senior Member
    Patrick Molloy's Avatar

    Re: 2 question that i sure will help everyone

    I've had 'err' when playing around with the memory card which might just be that the connectors need a wipe with a dry lint free cloth.
    As to buffer speed, this dramatically improves with Scandiscs latest extreme pro sd cards which are really fast. Mine is 35pms which is good enough for me, but I met a guy at a show yesterday with the D7100 who had a speed of something like 90 or 95mps on an extreme pro card which also wasn't cheap at about £90
    ---
    ​Patrick
    (Surrey, England)

    Nikon D7100
    AF-S DX NIKKOR 35mm f/1.8G
    AF-S DX Micro NIKKOR 40mm f/2.8G
    AF-S DX NIKKOR 18–55mm f/3.5–5.6G VR II
    AF-S DX NIKKOR 18-300mm f/3.5-6.3G ED VR
    SB400

  4. #4
    Senior Member
    Patrick Molloy's Avatar

    Re: 2 question that i sure will help everyone

    Correction, my sd card is 45 mps not 35 as stated earlier
    ---
    ​Patrick
    (Surrey, England)

    Nikon D7100
    AF-S DX NIKKOR 35mm f/1.8G
    AF-S DX Micro NIKKOR 40mm f/2.8G
    AF-S DX NIKKOR 18–55mm f/3.5–5.6G VR II
    AF-S DX NIKKOR 18-300mm f/3.5-6.3G ED VR
    SB400

  5. #5
    Illuminaughty Master
    Moderator
    Horoscope Fish's Avatar

    Re: 2 question that i sure will help everyone

    As for the error message, I would try reformatting both SD cards in the camera.

  6. #6
    Senior Member

    Re: 2 question that i sure will help everyone

    i just got her , i got new one and now i know the problem
    its some small part near the sensor that stopped working and all it needed is to get it replaced because they dont have this part yet they gave me a new camera now i gonna test my new 50mm 1.4D

  7. #7
    Senior Member

    Re: 2 question that i sure will help everyone

    I have two questions,not I got two questions.

  8. #8
    Senior Member

    Re: 2 question that i sure will help everyone

    sorry about my english :0

  9. #9
    Senior Member
    Epoc's Avatar

    Re: 2 question that i sure will help everyone

    Quote Originally Posted by bigal1000 View Post
    I have two questions,not I got two questions.
    Seriously!!
    Likes Marcel, doonhamer, Samsonite liked this post

    Cheers and beers,
    Ian

    I'd rather have a full bottle in front of me, than a full frontal lobotomy!!

    All the 7's: D700, D7000 x 2, D70 + A heap of other Nikon stuff, Sigma stuff, Tokina stuff, and Tamron stuff
    And now a Fuji X10

  10. #10
    Illuminaughty Master
    Moderator
    Horoscope Fish's Avatar

    Re: 2 question that i sure will help everyone

    Quote Originally Posted by bigal1000 View Post
    I have two questions,not I got two questions.
    Wow. That's beyond lame.

    I guess it should be pointed out you need to space after a comma and your post is missing quotation marks where needed.
    Likes Epoc, John P, doonhamer, Samsonite liked this post






Quick Reply Quick Reply

If you are already a member, please login above before posting.

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Nikonites uses: