+ Reply to Thread
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 44
  1. #31
    Junior Member

    Re: SanDisk Extreme Pro UDMA 7 160 MB/s returns 'ERR' in D4 when used with Sony XQD C

    Hi All!

    I returned SanDisk Extreme Pro UDMA 7 160 MB/s back to B&H store and bought Lexar Professional UDMA 7 16 GB cards. They work OK with D4, NO PROBLEM!!
    ADVICE: DON'T BUY SanDisk UDMA 7 cards for D4, buy Lexar above mentioned card and YOU WILL HAVE NO PROBLEM ANYMORE!

    Also below is the reply from Nikon Australia:

    Just to keep you posted, The earlier email from Japan was misunderstanding in their reply. I finally got the clarification from Singapore,
    Itís should be this:
    Japan has tested and confirmed that there is such issue occurring when using Sandisk 16GB Extreme Pro UDMA7 CF card with 160 MB/s, together with the XQD card, however it is not solely a CF card related issue. Therefore Japan is checking for a way to address to this issue in the D4.
    Hopefully it can be resolve soon.
    Sorry for the misunderstanding.
    Iíll keep you posted.

    I believe the above will conclude this issue for ALL who are involved with Nikon D4 camera.

    Cheers,

    Waldi






    › See More: SanDisk Extreme Pro UDMA 7 160 MB/s returns 'ERR' in D4 when used with Sony XQD Card



  2. #32
    Senior Member
    Cowleystjames's Avatar

    Re: SanDisk Extreme Pro UDMA 7 160 MB/s returns 'ERR' in D4 when used with Sony XQD C

    Quote Originally Posted by David996 View Post
    I have actually just got off the phone with B&H. I have asked them to test the D4 I have just returned with the Lexar udma 7 150mb/s. If that works, then I am happy for them to exchange the Sandisk for the Lexar and give me back the D4 I returned.
    ​I think you've done the right thing there. But I'll certainly post up my result on Wednesday.

  3. #33
    Junior Member

    Re: SanDisk Extreme Pro UDMA 7 160 MB/s returns 'ERR' in D4 when used with Sony XQD C

    I emailed Sandisk tonight as I received a D4 from B & H today and have the same issue. They said that the problem is being resolved and replacement cards should be sent out soon. I gave my info and will wait to see if they follow through.

    Andrew Sturgess

  4. #34
    Junior Member

    Re: SanDisk Extreme Pro UDMA 7 160 MB/s returns 'ERR' in D4 when used with Sony XQD C

    ​Forget SanDisk altogether please. Buy Lexar Professional 1000x UDMA 7 card and you will have NO problem anymore. That's what I did and am not going back wards anymore.

    Cheers,

    Waldi

  5. #35
    ^ broke something
    Admin
    jdeg's Avatar

    Re: SanDisk Extreme Pro UDMA 7 160 MB/s returns 'ERR' in D4 when used with Sony XQD C

    Thanks for the update @Waldi !
    John

    Buy & sell gear for free in the Nikonites Market
    Nikon 10-24mm FOR SALE

  6. #36
    Junior Member

    Re: SanDisk Extreme Pro UDMA 7 160 MB/s returns 'ERR' in D4 when used with Sony XQD C

    David996-
    The firmware on my D4 is: A: 1.05, B: 1.03, L: 1.009. If you go to Nikon's support site, that update was ~April 2, 2013. Based on the comments from everyone, it's sounding like the problem originates with the NEW UDMA 7 SanDisk cards... and trying to "push" them to XQD speeds (160MB/s). If I were you, I'd borrow or buy a 90MB/s Extreme Pro card... and if the camera works fine, wait for (a) a software patch from Nikon, or (b) a REPLACEMENT card from SanDisk. I didn't read ALL the responses on this thread... but it "seems" like everyone assumes that it's a Nikon problem. Perhaps it's an artifact of the 160MB/s attempt with a CF card?

  7. #37
    Junior Member

    Re: SanDisk Extreme Pro UDMA 7 160 MB/s returns 'ERR' in D4 when used with Sony XQD C

    David,
    60
    SanDisk 90MB/s cards are discontinued and you cannot buy them at B&H Photo. I believe one has to move on and buy new cards as they are released on to the market. And therefore buying UDMA 7 cards is unavoidable for all of us. I returned SanDisk Extreme Pro UDMA 7 160 MB/s 16 GB cards back to B&H and bought two Lexar Professional 1000x UDMA 7 cards and ....have NO problem using them with Sony XQD card in D4 camera anymore.

    Cheers,

    Waldi


  8. #38
    Junior Member

    Re: SanDisk Extreme Pro UMDA 7 160 MB/s returns 'ERR' in D4 when used with Sony XQD C

    Don,

    Yes, I use now Lexar Professional 1000x 16 GB card with Sony XQD card and D4 works fine, no problem. I returned SanDisk Extreme Pro UDMA 7 16 GB 160 MB/s cards back to B&H.

  9. #39
    Junior Member

    Re: SanDisk Extreme Pro UDMA 7 160 MB/s returns 'ERR' in D4 when used with Sony XQD C

    Have just had a call from B&H re my suggestion that they send my 2nd returned body back to me with the Lexar 150mb/s instead of the Sandisk. Of course now the Lexar is out of stock! :-)
    I have asked them to send the body back to me with the XQD card and follow up with the Lexar CF when they have it.
    To be honest, B&H (as always) have been fantastic in replacing return after return without question, and I feel as sorry for them now as I did for myself.
    Clearly Nikon haven't been admitting the problem to B&H, despite the fact that B&H have been packaging the Sandisk card with each and every D4, and consequently I suspect they have been getting every single D4 returned to them. Only now, as a result of people comparing notes (such as on this forum), are B&H finally able to understand what the problem is.
    Thank you all for helping to narrow down the problem, otherwise i would be expecting to recieve my 3rd "faulty" D4 :-)

  10. #40
    Senior Member
    Cowleystjames's Avatar

    Re: SanDisk Extreme Pro UDMA 7 160 MB/s returns 'ERR' in D4 when used with Sony XQD C

    Ok, went to my local nikon dealer with my D4 and tried SanDisk Extreme pro udma 7 in 16, 32 and 64 gb along with both Sony and Lexar XQD card. Interestingly the 16gb was fine but both the 32 and 64 produced a err code with either XQD card. Took another D4 off the shelf and replicated this error. Both cameras ok with Lexar cards.
    Likes David996 liked this post
     





Quick Reply Quick Reply

If you are already a member, please login above before posting.

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Nikonites uses: